RecordBase
View

i\

User Manual







Preface

Information in this document is subject to change without notice.
© 1998-2007 ERL Phase Power Technologies Ltd. All rights reserved.

Reproduction in any manner whatsoever without the written permission of
ERL Phase Power Technologies Ltd. is strictly forbidden.

This manual is part of acomplete set of product documentation that includes
detailed drawings and operation. Users should evaluate the information in the
context of the complete set of product documentation and their particular
applications. ERL Phase assumes no liability for any incidental, indirect, or
consequential damages arising from the use of this documentation.

While all information presented is believed to be reliable and in accordance
with accepted engineering practices, ERL Phase makes no warranties as to the
completeness of the information.

All trademarks used in association with B-PRO, F-PRO, L-PRO, ProLogic, T-
PRO, TESLA, TESLA Control Panel, RecordGraph and RecordBase are
trademarks of ERL Phase Power Technologies Ltd.

Windows® is aregistered trademark of the Microsoft Corporation.

Contact Information

ERL Phase Power Technologies Ltd.
Website: www.erlphase.com
Email: info@erlphase.com

Technical Support
Email: support@erlphase.com
Tel: 204-477-0591
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Version Descriptions

RecordBase View Revision History

Changes from Previous Version

Support for T-PRO Through Fault and Event records
(RecordGraph v2.6): corrected tootip display of BVase Current
for B-PRO Differential Characteristics plot.

(Export v5.9): added export of Excel CSV for T-PRO Through
Fault Event records.

Fixed incorrect start time when exporting combined TESLA
records in COMTRADE format.2007

(RecordGraph v2.2i): corrected absolute time readout for com-
bined TESLA records.

(RecordGraph v2.2i): Impedance View now works with COM-
TRADE files.

Supports latest record version produced by B-PRO 8700.
Enhanced RecordGraph analysis module.

Enhanced RecordGraph analysis module.

Enhanced RecordGraph analysis module.

Multiple database support through File>Open.. option.
Ability to transfer records between any two databases.

Supports the latest version of record produced by the TESLA
recorder.

New Impedance View and Differential View.
New and improved features.

Incorporates new graphics analysis module.

Supports Setting Groups.

RecordBase View compatible to RecordBase Server database.
Transfer Record feature added to the Tool bar.
Database Location added to the Options menu.

Date Version
2007-Mar-02 v1.5f
2004-Oct-22 vl.5e
2004 Jul 30 v1.5d
2004 Mar 12 v1.5¢
2003 Jun 18 vl.5a
2003 Jan 17 v1.5
2002 Oct 30 vl.da
2002 Sep 20 vl.4
2001 Dec 17 v1.3
2001 Oct 26 v1.2
2001 Apr 10 vl.l
2001 Feb 06 v1.0

First release. Replaces Offliner View software.

Manual Revision History

Changes from Previous Version

Branded to ERLPhase.

Update to include new features.

RecordBase View User
Date Version
2008-Feb-29 | vi5Rev5
2007-Mar-02 | vl1.5Rev4
2004 Jul 30 vl.5 Rev 3

Update to include new features.
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Version Descriptions

RecordBase View User Manual Revision History

2003 Jun 18 v1.5 Rev2 | Update to include new features.

2003 Jan 17 vl.5Rev1 | Update to include new features.

2002 Oct 30 v1l.4 Rev 2 | Update to include new features.

2002 Sep 20 vl4 Update to include new features.

2002 May 15 | v1.3 Rev2 | Update to new format.

2001 Dec 17 v1l.3 Incorporates software changes.

2001 Oct 26 v1.2 Incorporates software changes.

2001 Apr 10 vl.l Incorporates software changes.

2001 Feb 06 v1.0 First release. Replaces Offliner View software.
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1 Starting RecordBase View

Overview

RecordBase View is a Windows-based software tool for displaying and man-
aging records from ERL Phase relays. RecordBase View features include:

* record displays and analysis

« storage and management of records in database

* record summaries including event lists and user annotation
COMTRADE, PTI and MS Excel export

» Windows Explorer integration

» compatibility with RecordBase Server database.

RecordBase View runs on PCs with Windows 95/98/M E/NT4.0/2000 operat-

ing systems. A minimum of a Pentinum Il with 64MB of RAM and a

display

capable of 800 x 600 resolution isrecommended. RecordBase View makesuse
of Microsoft Access. By default, it usesarun-timeversion of Access 97 that is
part of installation—you do not need to have your own copy of Access.

|Add - add records to databasel |Transfer records..l

Main Menu Tool Bar |
Reports - generates

Export Utility

View Settings
two types of reports:
- Record List and
|Save Settings | Record Summary

- converts records Record Summary
into COMTRADE, PTI [||- information about

and Excel formats the record selected

gl | iR :cordBase View - [C:\Program Files\APT'Recor 1Base View!| Jatabas: iRecordBaseVie = 3]
[2 Fil= Edt Records Optiorg Help =151 x|
L ” il Graph | [E2, view settings B Save settings ‘ Reports + | [(add [ Delete B Export gfisend [of saveto B3 Transfer records... | o
— | Trigger Time | Uit I | Type | Record blame [F_PROV2-2002-11-18_13.12 22.528.FFR |
2002119 742,22 538 |F_PROVE [ feit Trigoer Time[2002-11-19 071 222 529
Start Time| 20021119 07:12.22 362
Stap Time 2002-11-19 07:12:22 862
Unit IDF_PROV2 Classification|unclas sified -
Setial Mumbet FPRO-5100-000615-01 Station Name | Station Natme
Active Group 1 | Setting Group 1 Product|F-PRO

Trigger Event and Event List:
2002-11-19 07:12:22 529 -- Trip Cail S2FS1: El

1 event
01: 2002-11-18 07:12:22 529 -- Trip Coil 52F51: EI

User comments

Records Found: 4

Search

o DR

& Inthe past 5 '| Years '|

© Betwesn | 200-Jan-1 000000 | and [2001-Feh-0 ooonon -

[Records list I

Record Search
- uses Product, Unit ID and time

—— Record List
- displays a list of found records sorted

by Trigger Time, Unit ID or Type range to search for records

Figure 1.1: RecordBase View Opening Window
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1 Starting RecordBase View

Launching RecordBase View

Method 1: Desktop

Method 2: Windows
Start Menu

Main Menu Tool Bar

For proper operation of RecordBase View, ensure that the Windows
Date format is set to YYYY-MM-DD format. Change the date format
by going to Windows Control Panel, Regional Settings, Date Tab.

There are two methods to launch RecordBase View:
. .
Double-click theicon labelled RecordBase View on your desktop.

Sart>Programs>NxtPhase> RecordBase View

t el RecordBase View Icon

Mew Office Document
Method 1: Click on the
icon to launch
RecordBase View

N (=) Accessories Method 2: Open
Windows Explorer to

* ) Autosketch launch RecordBase

[ Macromedia Dreamweaver 3 View
El Microsoft PowerPoint
» B¥ Microsoft Word
t_fj WVisual SourceSafe 5.0
% Yalo Wiew Express
RecordBase View Manual
RecordBase View
Release Description

T el =t e - Il - Il o

Figure 1.2: Launch RecordBase View

File
Edit

Records
Options
Help
(liRecordBase View - [C:\Progran Files\NutPhase'RecordBase Wiew'Database!RecordBasey
I Ele Ed
I wGraph | \hew Settings ﬁa Save Settings ‘ Reports

it Records Options Help

[ Add @ Delete [ Export gfliSend [B] Save to %Transfar records. ..

|
| | Transfer records...
Save to

. Reports
. . Save Settings
View Settings
Graph

Figure 1.3: Main Menu Tool Bar

1-2
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1 Starting RecordBase View

Menu

Icon Restore
Move
Size
Minimize
Maximize
Close

File Open.. opens selected database.
Exit.

Edit Cut
Copy
Paste

Records Graph

View settings

Save Settings

Reports -Record List and Record Summary
Add

Delete

Transfer records..

Save To

Export

Send

Options Add Record

Help User Manual
About RecordBase View.

Toolbar Buttons

Graph Select a record(s) from the record list, then select the
Graph button to launch RecordGraph, a tool used to dis-
play and analyse records.

Alternatively, double-click a record to launch
RecordGraph.

View Settings If Offliner Settings is installed on your system, view the
setting file (as read-only) of the selected record using the
View Settings tool.

Save Settings Extract the settings from the selected record and save the
settings to a file for later use (viewing/editing). If Offliner
Settings is installed on your system, use it to view and
edit the setting file.

Reports Generates to two types of reports:

Record List - a report containing a list of records shown
on the LHS of the screen categorized by Trigger Time,
UnitID, and Type (record type, i.e fault, swing, or the com-
bination of fault and swing).

Record Summary - a report which contains all information
about a records including Trigger Time, Trigger Event,
and Comments.

Add Adds records to RecordBase. Browse to select a record.

D02225R01.55 RecordBase View User Manual 1-3



1 Starting RecordBase View

Delete Removes selected records from the database.

Export Converts records to different file formats such as COM-
TRADE, PTI, and Excel.

Send Highlight a record and send to email; it goes as an attach-
ment.
Send multiple records by highlighting more than one
record before choosing this option.

Save to Highlight a record, then select this option to save the

record to folder/disk.

Transfer records..

Use this option to transfer records between two distinct
database files.

1-4
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1 Starting RecordBase View

Add

Transfer Records

|Select the Add button.l

|Se|ect a valid record. |

r =lal x|

File Edit Records Options Help -|=] x|
Y

Tl Graph ‘ [, view Settings By Save Setting | Reparts + ‘ [Badd [ Delete [ Export @05end [ Save to &3 Transfer records... ‘ T

Recard Mame | |
Trigaer Time|
Start Time
Ston Time:

P —

|

F_PRONMZ-2002-11-19_13.12.22.529.FFR
L1 sample.fps

File name: IF_PH 002-2002-11-18_09.30.25.992. FFR Open I
| Canicel
A

Filez of tpe: IAII Files [*%]

Records Found: 4

ot B
i, # nthe past 6r)lvears - SHan ﬂ—‘ =
Unit 10 Inits: 'I
£ Between I2DD1*Jan 01 00:00:00 = | &0l | 2000 -Feb-01 000000 =

evant list, sorted by trigger time. ] o | e | =] A
Figure 1.4. Add Records to RecordBase

Select toolbar button Add to add recordsto RecordBase. Browseto select apar-
ticular record.

=l x|
” File Edit Records Options Help ;Iiliﬂ
“ﬂﬂ]craph ‘ [, view Settings By Save Settings | Reports » | [Badd [34 Dclee [ Export gflsend [ save to B3 Transfer records.., | & B
I | | Record Mame FPRO-S100-001003-02-2001-02-09_18.13.11.000 FF|
F Trigger Time[2001-02-08 181311 .000

Start Time|2001-02-08 161310 833

Stop Time 2001-02-08 181311 333

Unit D|FPRO-5100-001003-02 | |

Serial umber|[FPRO-5100-001003-02 | Station ion Narme:

Product| F-PRO

Trigger Time Type

ol

From: C:AProgram Files\APT\RecordBase Servei\Database\RE mdb

]

|Tn: |C:\P|ogram Files'NstPhasetRecordB ase ViewhD atshase'RecordB aseviewData. = |

—

G ointhepast | 6.2 v - e
[USY A Lnis = ntrepect |02 ivewe <] [2001-Feb 01 a0:00:00 =]
 Betwesn 2001-Jan-01 00:00:00 = &nd | 2001-Feb-01 00:00:00 =

[Records list

Figure 1.5: Transfer Records

Use this option to transfer records between two distinct database files.
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1 Starting RecordBase View

Components of RecordBase View

Record Search The bottom portion of the RecordBase window has controls to determine
which records are displayed in the list.

Product ) =
A0 Al Unts S

Search

@ Inthe past 67| vears hd N
P

€ Between [ 2001-Jan-01 00:00:00 =] andl [2001-Feb-m1 00:00:00 =]

[Records st N )

Figure 1.6: Record Search

Name Function

Product Choose the product name of the record from the drop-down list.
Unit ID Limit the record list to a specified set of records.

In the past Indicates how far back the list should go.

For example, if today is Tuesday, January 1, 2001 and you specify
“All Units in the past 2 years” then the RecordBase View lists all
records dated between Tuesday, January 1, 1999 to Tuesday, Janu-

ary 1, 2001.
Between Select the time frame of the records to be displayed.
Search Button Search and update the record list.

The search specification is remembered so that the next time you
start RecordBase, the last-used search is automatically run and the
record list reflects the results.

Clear Button Clear all records from the record list.

Exit Close.

1-6 RecordBase View User Manual D02225R01.55




1 Starting RecordBase View

Record Sort

Record Summary
Information

Click column heading
to sort.

Figure 1.7: Sort by Trigger Time

By default therecord list issorted by Trigger Time, and then by Unit ID which
emphasi zes when the records occurred. Click the column title to sort the list.

Name Function

Trigger Time Select Trigger Time to sort the list by date beginning with the most
toggle the sort order by date.

Unit ID Select the Unit ID to sort the records by Unit ID and then by Trigger
Time, emphasizing where the records are from.

Type Indicates whether the record contains high-speed transient fault

data, low speed dynamic swing data or both.

Theright side of the screen displays information about the selected record.

Select the record you

Teonac st

1% i e el

O Between [ 2001-Jan-01 00:0000 =] e [ 2001 Feb-01 00:00:00 =] _ m

When a record is
highlighted on the
LHS, the RHS
displays related
record information

Vil =]
=121%
[ Emed [ oeee Bl oport (0send il sareta B fransfer recorck,. | &
Trimmer Tare (sl AT TE T4 10T

Stmrt Tame (001 0219 101142 A0

St Time 2001 205 191143 90

Ut B FPRO-SA00L 0010002 Clnaitiention |t =
S il bhurnbes | FPRC-S100001 00500 Etatian Name Stahion Bamn
Proghuct FPROC

Tngoes Event and Lyent Lit:

M eser iR trin eeeore

[ [T |

oM 2

Figure 1.8: Record Summary
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1 Starting RecordBase View

Use the up and down cursor keys to move through
thelist to select arecord. Information about the
record highlighted is displayed on the RHS.

If multiple records are selected, summary information is unavailable.

Name

Function

Record Name

Associate a descriptive name with a record. You can edit this text.
The text must conform a valid file name (alphanumeric characters,
dot *.’, underscore ‘_’, minus sign ‘-‘, and spaces).

Trigger Time, Start
Time, Stop Time

Show the time of the record’s first trigger and the time period of data
covered by the record.

Unit ID, Station Name

Identify the source of the record — read-only fields. The values
come from the Unit ID and Station Name settings in the unit.

Serial Number,
Product

Identifies the unit.

Active Group/Setting
Group

Indicates group used at the time the record was created. This is only
visible for records with multiple setting groups.

Trigger Event and
Event List

Portion of the unit's Event Log that occurred during the recorded
time period.

The event list shows the unit's detector activity such as external dig-
ital input state changes and internal analog detector pickups.

User Comments

Editable text field to store comments about the record.

These comments are associated with the record and are always dis-
played with it. The comment field is large (up to 64k).

Standard Windows cut and paste functions can be used with the
Comments field. (Ctrl + V for paste, Ctrl + C for copy, Ctrl + X for
cut.)

1-8
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1 Starting RecordBase View

View Settings

View Settings opens Offliner Settings directly from RecordBase View.

The appropriate Offliner has to be installed to view settings.

View Settings - opens F-PRO Record |
T-PRO Offliner Settings
in settings Summary

window.

F-PRO Offliner Settings
I Settings Summary

~lol =l
=1#| %|

| Ghaaifiention uncinaaiteg I-
e ~igix
e
B e |
F-PRO Settings Summary ﬂ
e | spboivien | wa | Rt
o
e
_n’.u—r-u-
proauct (] :;‘mllre
e 1 (] :mw -
Fincnartihg
ll-k'\\'\ll'fl
i) Volegs I
i Viterac =
F-PHI (il
Figure 1.9: View Settings from RecordBase View
D02225R01.55 RecordBase View User Manual 1-9



1 Starting RecordBase View

Setting Summary

Save Settings

In RecordBase View, select record and the View Setting button to display the
Setting Summary in Offliner.

If the record contains Setting Groups, the Offliner displays all Setting Groups
in the summary. Bold text in the tree view indicates an active Setting Group
(the Setting Group used at the time the record was captured). The setting sum-
mary is read-only. To edit the setting file associated with the summary, you
must use File/Save As to save the summary to afile. Then close the summary
screen and open the setting file for editing.

1RO Ok Setbings - [§PRO-5100-001003-02- 2001 -02-09_18.11, 43000 ] = =101 x)
[Fele e ok prdow by =101x]

(o = YV O e
[ wEE

Setiings Summary |Dugmsn |

F-PRO Settings Summary ,i’
Harm Syrmabed Vaun Uit Parsgn
7
)

PRS00 0 AL
P51 00-001 00302

Mesrirwl T Sncreiary Corerd
[Momenal Sysem Frequency

Dataull Setrge
08 ek 9 184413
ErT
1
Locatcn,
oes
MvA e Ve &
Wil Vi VoRigs
M e Voo b

BRI ifhnes Saltangz v1 |

Figure 1.10: View Setting Summary in RecordBase View

Save Settings extracts the relay settings from the record.

Save Settings - opens
Save As window to
choose save location.

F-PRO Record |

Choose location to
Save As.
ATl R fBlase View - 1L\ Proy rasn Fles AP RecordBase View Do abiave) Recordilase¥iewD o] =lol =l

=1#| x|
[ = P ﬁ_’gnmm...'. x ]

(B celere [l Liport (Thznd
o T

Stop T 2001 1 |
Ur D FPROC-S1 000010034 | Clnasifiention uncinaaiten
ERRC- 1000100300 | gl

N - =]
PG = =)

e

Fienane:  [Sample 20010207_06.01.29.6441ps
Save as ype: [T-PRO Settings (“1ps) [ e

I~ Open as readonly
Z

el = (TCH
" Between | 2001-Jsn 01 00-00-00 =] el [2001.Fab01 000000 =]

i g

Figure 1.11: Save Settings from RecordBase View

Note: TESLA configuration files can also be stored in this manner.
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1 Starting RecordBase View

Reports

There are two reports available in RecordBase View:
» Record List
» Record Summary
Access reports through the Reports menu item near the top of the window.

Fﬂ RecordBasze View - [RecordBase View - Connected to the local dat
H File Edit Records Options Help

“ ﬂj_\]Graph | \u'iew Settings “;,’.l Save Settings | Reparks ~ | (2 add R D

Trigger Time | Uit 1D [ RecordList ;
[2001-02-07 06:01:29 444 [Jim_ON_OFF I : JUrmEry

Figure 1.12: Record List Drop Down Menu

Record List

Trigger Time Limit 10 Type

Figure 1.13: Record List

A list of the records found by the current search organized like the record list
in the main display window, but contains the Record Namefield for reference.

Record Summary

Trigger Time[2007-02-09 18:11:45.000
Start Time | 2001-02-09 18:11:42 333
Stop Time| 2001-02-09 18:11:43 333
Uit I FPRO-5100-001003-02 Clazsification| unclassified I
Serial Mumber FPRO-5100-001003-02 Station Mame Station Mame
Product |F-PRO

Trigaer Event and Event List:

Mo event in this recard.

User comments

Figure 1.14: Record Summary

A report of al theinformation about a single record, including the event list

and comments.

D02225R01.55
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1 Starting RecordBase View

To produce summary reports on multiple records:

1 Select multiple records from the record list (i.e. highlight the records you
wish to create areport for).

2 Click on Reports button and select Record Summary.

The resulting report consists of multiple pages, one for each record. Use the
page control at the bottom of the report to display each page.

Step 1: Select desired Step 2: Select Record
record to be Summary.
summarized.
iR RecordBase View - [C:\Program Files' APT\Recordl ase View'Database'\RecordBasevie o =]
||§ Fie Edt Records Options e =12 5||
"MGraph | B, views Setings B Save Settings || Reportd - | [Badd [ Delete [ Export (l5end [l savete B3 Transfer records,., | & ”|
Trigoer Time Unit ID Redprd List Jpel Maime | FPRO-5100-001 003-02-2001-02-09_16.11.43.000.FP|
X UL O Time[200102-08 15:11.43 000
Start Time 2001-02-0918:11:42 833
Stop Time| 2001-02-09 16:11:43 333 |
Unitt 15 FPRO-51 1 | « i -
=i0ix)
=l =]
=

2003 Jan1 141

NXXTPHASE T
Record Summary
Il I3 FFRO.S100 00100602 1 igges Tims
Station Name L 3 { 20010200 18.11.42 833

70010208 161143 333

il Numilier

a
e onifled.

e —
econd Name FiRo. 5100 001002 022001 0008 1% 11 :n!llli}’-i-'
aiveGroup | 0 Fia |

Comments

e Y ggee Evert - Result:
S Page control to view Record Summary
Wo evect rfimerecord pages. is generated.
LTI | g Y I o
Rty ) y:

Figure 1.15: Record Summary

To print a Report
1 Generatethe report to be printed (using one of the above methods).

2 Sdlect File>Print

The computer must have a default printer defined for the reports to
be generated. Refer to your Windows Help for details.

1-12 RecordBase View User Manual D02225R01.55



1 Starting RecordBase View

Viewing Records from Windows Explorer

Use Windows Explorer to add recordsto RecordBase View database or to view
the records graphically without adding them to the database.

1 Start Windows Explorer.

2 Locatethe desired record and select them. Multiple records can be selected
using the standard Windows Ctrl or Shift keysin conjunction with the left
mouse button.

3 Usethe right mouse button to bring up the context menu.

4 Select the RecordBase View menu item to activate the sub menu.

;‘lgm

< Back ‘- = = | @ESSeart:D‘sla:u\Ddeys gty |3 O3 X e | EEe
Address |J Cr\Program Files|APTIRecordBase Yiew|Database\Records\LPROWPRO-2100-980130-01 j &G
o 1 Program Fies i
4 ABC
4 Access. 97 Runtime: Sean For Viruses, .,
(0 Accessories Open With...
(1 ACD Systems #E Add to archive..,
(0 adaptec 8 Add to "R20364-2000-11-08_04.25 57313 rar”
(1 Adobe P addto zip

4

3 aet

(1 B-PRO 5701 Settings

-] B-PRO Settings

] data Send To

(1 F-PRoO Offliner Settings

(] HelpDocs auE
5 Copy

= o) Add to R20364-2000-11-08_04,25.57.31 .2ip
2ip and E-Mall RZ0364-2000-11-08_04.25.57.313.2p

Creste Shortcut

iate
(1 RecordBase Server Delete

{1 RecordBase View
£+ Database
=] Records Properties
£ eprO
1 FrRO
=] LFRO
3 LPRO-2100-080130-01

(1 LPRO-2100-5801.30-09 -
| (I3 j K1 |

‘iew selected record(s) using RecordGraph

Figure 1.16: Add Record with Windows Explorer

Add Record

Adds the selected record(s) to the RecordBase View database. Note
that you can control how records are added, “Add” on page .

Launch Graph Brings up the graphics display with the selected record(s).

Export Launches the export utility to convert the selected record to formats
such as COMTRADE.

The context menu is shown only for valid record types with the follow-

* fpt.

ing extensions: *.Ipr, *.Ipl, *.Ipe, *.tpr, *.tpt, *.tlr, *.bpr, *.bpl, *.fpr, *.fpe,

D02225R01.55
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2 Graphing Records

Getting Started

RecordGraph
Components

RecordGraph isatool that is used to display and analyse records from

ERL Phase relays and recorders. Use it to graphically view the data recorded
during fault, swing and trend modes. RecordGraph can be launched from
RecordBase View software.

¢ Main menu items
e Tool bar buttons

* A drop-down box lists the templ ates associated with the current record’s
IED

* A left-hand side pane (LHS) or tree view lists the names of recordsto be
displayed or analysed

* A right-hand side pane (RHS) displaysthe graphsin variousviews. Initialy
asingle blank screen appears.

« A right-click context menu on both the LHS and RHS pane.
» RecordGraph version is displayed in the Hel p>About RecordGraph.

Main Menu

Template List

s Scale Qptions Help

s 51 &1 mi[d 4] = s ) slaimie] 8l sib] ] o) simf Lo =El-Tool Bar

yyyyy ddemoz: 2000-05-31 16:31:25 385 — Line #1.1:C Ph Current High Mag,

=...n2

150.0K X 7219k =
= Line #1.va.A Ph Voltage 1000

pr

= Line #1 5. Ph Voltage: 1000

= Line #1 Ja.& Ph Current 2.0K- O 1454KA
[P o \ DAY
L o \/ \/ {/ \(} \K/ ‘

= Externalinput 1 Low

la|

Seconds

0400 gms 0 0025 o0ow  oos 0050 ””15 o oizs X 01

01
B a0z

Pt Ayoveray

ReecordGraph v.63 [ | 5cale: Primary. Y

I
LHS pane RHS Pane shows graphic display
(Tree View)
lists records

Figure 2.17: Components of RecordGraph Window
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2 Graphing Records

Menus

ile  View Graph Measure Scale Options Help
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Figure 2.18: Menus
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2 Graphing Records

RecordGraph Menu Items

File Menus

File>Save Template

iRiRecordGraph
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Figure 2.19: Save Template

Scale: Frimary i

Use this option to save the current graphical layout information to afile (see
“Templates’ on page 2-57 for further explanations on templates and their role

in graphical analysis).

When this option is chosen and if there are no templates in the template list,
then a Save As Template dialog box is displayed. Otherwise, the current layout
information is saved in afile as shown in the template list box.

File>Save Template As...
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Figure 2.20: Save Template As

Scale: Primary 4

Save the current graphical layout information in adifferent file. A dialog box
is displayed to choose the template file name. The check box, save as default
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2 Graphing Records

template, if checked, saves the current template as a user-defined default tem-
plate (for more explanation see “ Templates’ on page 2-57).

File>Template Manager
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Figure 2.21: Template Manager

Rename, duplicate, save as, import or delete templatefiles. A dialog box isdis-
played to manage the template files (for more explanation see“ Templates’ on
page 2-57).

File>Print
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Figure 2.22: Print

Print the active (visible) view. Use this option to select the type of the printer
and other configurations associated with it through the standard print dialog
box options.
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File>Print Direct
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Figure 2.23: Print Direct

Send the activeview directly to the default printer. When this option is chosen,
the standard print dialog box is not displayed. The active view is sent directly
to the default printer for printing, but you can cancel the printing if the print
status dialog box is displayed.

File>Print All
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Figure 2.24: Print All

Send al the pages of all the views to the default printer. Select this option to
print multiple views (visible and invisible) to the default printer.
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File>Print Preview

Page 1

Figure 2.25: Print Preview

Display the print preview window of the active view page.

File>Export
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Figure 2.26: Export

1

Export the selected record to a user-defined format, for more details see

“Record Export” on page 3-1.

File>Delete

Delete the currently selected record from the tree view. This option does not

clear the view associated with the record.

2-6

RecordBase View User Manual

D02225R01.55
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File>Show Record Summary
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Figure 2.27: Show Record Summary

Display the record summary and the event list of the active record in a dialog
box.

File>Import
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Figure 2.28: Import

Choose this option to import a COMTRADE file and display a standard open
file dialog box to select *.cfg COMTRADE files.

File>Exit

Exit the RecordGraph application. Save your graphical layout information be-
fore selecting this option.
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View Menus

View>Add
Create anew view and add it to the existing layout, for more details refer to
“Views’ on page 2-30.

View>Delete

SEE]
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Figure 2.29: Delete

Delete an active view from the layout. When you select this option, adialog
box appears to confirm the deletion of the view. If accepted, the current view
is deleted from the layout.

View>Rename Tab
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00 =
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a 3]
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Figure 2.30: Rename Tab

Replacesthe name on the active view tab with one of your choice. A dialog box
appears to enter the name.

2-8

RecordBase View User Manual D02225R01.55



2 Graphing Records

View>Titles
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Figure 2.31: Titles

Select graph and view titles options to compile titles and various options, for
more details refer to “View and Graph Titles” on page 2-63.

View>Copy to Clipboard

Copy an activeview to the clipboard for import to another program suchasM S
Word or Excel, for more details see “ Record Export” on page 3-1.

View>Save As Metafile

Save an active view page as a Windows metafile, for more details see “ Record
Export” on page 3-1.
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View>Show Channel List

Gl
e

Figure 2.32: Show Channel List

Hide or show the channel list displayed in the tree view.

View>Line
ol
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Set ] Cler a e on the graph Seale: Secondary Y

Figure 2.33: Line

Place areference line on the graph (for Impedance and Differential views
only). Use Line in conjunction with the CrossHair measurement for quick
readouts. When you choose this option free form zooming is disabled. Clear

the line to enable free form zooming.

View>Tool Bar
Show or hide tool bar from the main window.
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Graph Menus

Graph>Set Graphs Per Page
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Figure 2.34: Set Graphs Per Page

Set up the number of graphs per view; up to eight graphs are allowed using the
Set Graphs Per Page option. Timeline, Overlay and Trend Views alow a max-
imum of 36 graphs. Use Add Analog Graph or the Insert key to add one graph
a atime.

Graph>Add Analog Graph
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Figure 2.35: Add Analog Graph

Add an analog graph to the existing view or use the Insert key.
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Graph>Add Digital Graph
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Figure 2.36: Add Digital Graph

Add adigital graph to the existing view. This graph showsthe digital statusin-
formation in theform of thick or thin stacked traces. Y ou can plot up to 32 trac-
esinasingle graph.

Graph>Delete Graph
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Figure 2.37: Delete Graph

Delete an active graph (click any graph to make it active) from the existing
view or use the Delete key.
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Graph>Move
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Figure 2.38: Move

Rearrange the relative position of the graphsin the active view page. First se-
lect the graph and use either the Move>Up or Move>Down option to change
the position of the graph.

Graph>Copy Trace
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Figure 2.39: Copy Trace

Copy an active trace from the selected graph. Use this option in conjunction
with the paste trace option. Y ou need at |east one channel on agraph to usethe
copy operation.
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Graph>Paste Trace
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Figure 2.40: Paste Trace

Add or replace an existing trace in the selected graph. In Timeline View an an-
aog graph supports one trace per graph. In an Overlay View you can select up
to 32 traces per graph. If you use the paste operation in Timeline View, and if
the graph has atrace, it is replaced with the one just copied or adds the trace if
thereisno trace. In Overlay View it adds the trace to the existing graph.

Graph>Delete Trace
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Figure 2.41: Delete Trace

Select agraph and the trace to be deleted and use Delete Trace to delete from
the active graph. In the case of Overlay View agraph can have multipletraces.
Y ou can select atrace by clicking on the channel name and use del ete trace op-
tion to delete the selected trace.
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2 Graphing Records

Graph>Delete All Traces
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Figure 2.42: Delete All Traces

Deletes al the traces from the active graph. In an Overlay view this action re-
moves all the traces.

Graph>Copy Trace Data to Clipboard

Copy trace data from the active graph to the clipboard, for further explanation
see “Exporting Channel Data’ on page 2-74.

Graph>Change Trace Color
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Figure 2.43: Change Trace Color

Change the trace color of the selected trace. In the Overlay View this option
only changes the color of the active trace.
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2 Graphing Records

Measure Menus

Graph>Active Trace Information
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Figure 2.44: Active Trace Information
Display the trace information of the active graph.

Measure>Markers
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Figure 2.45: Markers

[cdei Secondary

Set or clear markers X and O on all graphsin the active view. If the markers
are out of range, double-click the time axis to bring them back into the view.
When markers are placed, depending on the type of measurements option,
readouts appear on the right hand side as shown corresponding to the positions
of X and O marker. In case of multipletraces, thereadout refersto the currently
active (selected) trace.
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2 Graphing Records

Measure>CrossHair
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Figure 2.46: CrossHair

Set or clear crosshair cursor measurement by dragging the mouse (left-click
and move) anywhere on the graph to display the readout. The difference be-
tween the marker and crosshair readout isthat the marker values correspond to
the data val ues, whereas the crosshair measurement correspondsto thex andy
coordinates. When this option is selected, you can measure coordinates of any
graph in the active view.

Measure>Primary
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Figure 2.47: Primary

Set scaleto primary val ues (depending on the scale factors CT/PT ratios) on all
the graphsin the currently active view. The current choice (primary or second-
ary) is displayed on the status bar.
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2 Graphing Records

Measure>Secondary

=18

SSSSSSS

Secondar Scale \/
]
=

ondary (depending on the scale factor) values for the

Flgure 2.48: Secondary

Set scale to secondary values (depending on the scale factor of CT/PT ratios)
on all the graphsin the currently active view. The current choice (primary or
secondary) is displayed on the status bar.

Measure>Time Alignment

Offset X axis (trigger time alignment) for the currently active trace on the
graph, for more explanation see “Readouts and Measurements’ on page 2-65.

Measure>Absolute Time

Display absolutetime (actual recorded time) measurementsfor the active trace
of the graph, for more explanation see “ Readouts and M easurements” on
page 2-65.

Measure>Fundamental RMS

Display fundamental RM S measurement for the active trace of the graph, for
more explanation see “Readouts and Measurements’ on page 2-65.

Measure>True RMS

Display true RM'S measurement for the active trace of the graph, for more ex-
planation see “Readouts and M easurements’ on page 2-65.

Measure>Harmonics

Display harmonics measurement — up to 5th order and THD expressed in per-
cent with reference to the fundamental (up to 25 harmonics depending on the
sample rate) for the active trace of the graph, for more explanation see “Read-
outs and Measurements’ on page 2-65.

Measure>Symmetrical Components
Display symmetrical components measurement for the active graph.Y ou must

select a, b and ¢ phase quantities in Overlay View to enable this option, for
more explanation see “Readouts and Measurements’ on page 2-65.
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2 Graphing Records

Scale Menus Scale>Zoom X Axis +
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Figure 2.49: Zoom X Axis +

Select this option to decrease the x axis range by 25% of the current zoom
range.

Scale>Zoom X AXxis -
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Figure 2.50: Zoom X Axis -

Select this option to decrease the x axis range by 25% of the current zoom
range.
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Scale>Zoom Y Axis +
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Figure 2.51: Zoom Y Axis +

Select this option to decrease the y axis range by 25% of the current zoom
range.

Scale>Zoom Y AXis -
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Figure 2.52: Zoom Y Axis -

Select this option to increase the y axis range by 25% of the current zoom
range.
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2 Graphing Records

Scale>Undo Zoom
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Figure 2.53: Undo Zoom

Scale! Secondary 4

Display the previous zoom level.
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Figure 2.54: Reset Zoom

Scale: Secondary Z

Reset the graphs to theinitial zoom level.
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2 Graphing Records

Scale>Change Scale (Y axis)
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Figure 2.55: Change Scale (Y axis)

Change Y axisto adesired minimum and maximum val ue using the dial og box
to set the new values. If the manual scale option is checked, they axisis not
rescaled to new data values; the trace is displayed within the selected range.
Y ou can set the desired scaling, save the optionsin the template and recall the
template for other recordings, for further explanation refer “Templates’ on
page 2-57.
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2 Graphing Records

Options Menus Options>Calculate Derived Channels Now

Use this option to calculate the derived channels and append to the record as
virtual channels. For TESLA records the data is written back to the original
record so that the next time the record is viewed all the derived channel infor-
mation isreadily available, for further explanation see “ Calculated Channels’
on page 2-72.
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Figure 2.56: Show Grid

Turn grid on or off on all graphs.

Options>Show X Axis Ticks
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Figure 2.57: Show X Axis Ticks

Show X axisticks on all graphs.
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2 Graphing Records

Options>Show Legends
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Figure 2.58: Show Legends

Show or hide legends on all the graphs.

Options>Show Trigger Marker

iiRecordraph

Options Help

=lolx]

Show Grid .
Show X AdsTidks T

E-E recordemol tit

recordemot t  1939.06-25 182431 454 - Digtal I ELBBU2 ExtInput Tripped

PR i e W e N T e N D N e

Hich Speed Channls
Andog
7, TRACDRVaca:
A, TRACDKIn
A, TRACDK e
A, TR4CDKIb.
A, TRACDXIa
A, TRACDY Vet
A, TRACDYIn

Show Legends L
Lock Markers 3
Extend Print Range.

Set Phase Colars,

Set Precision »

A, TRACDY .

A, TRACDIb

A TRACDa

A, TRUAERVackab
A, TRaEXIN

A, TRAERIe

A, TRIEXID

A, TR4ER IS

A, MiscInTRIECDX In
A, MiscInTRIZABX In
A, MiscIn TR178Y In
A TREABYVackab
Ay TRASEYIn

A, TR4B-V.e,

A, TRaEYIb

A, TRaBYIa

A, Unit4aLinit 4Va
A, Unit b it 4V
A, Unit 4o Lt 4V
A, Untdlalnitla
A, Unit41bUrit 1o
A, Unit£1cUnit 1s
A\, MisoIn TRIECDY
Ay MiseVac Bus 46 Voo
A MiscacBus oF Vio
A, MiscVas Bus 9E Vbo
A, MiscVas Bus 41 Vbe
A, Unit 43ac.Urit 4
A, Andlog Inpus
Extemal

ShowHice trigger marker based on the aci

= Uit VBt 4V

= Uit 4.V Lt 4 Ve

Seconds

200K . 4

150K

100K

00K

EERS

200K
of 0% 005 offp oo om0 oms om0 01z

HI O — i3]

Lol

" Ayoveriay

ve graph and active curve.

Scalet Priary. 7

Figure 2.59: Show Trigger Marker

Show or hide trigger marker on the active graph and active curve.
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le h le | Options  Help.

FEEEIN e e = N E R R e R E Y Y e N S IR RN e
T recordomol S _

oo B N e
Analog Show Legends.

N TRUCD ¢ vt _ Shon Trgge Harker

A, TREDKIn

A, TRED X

A, TRED X

recordemo t 1895-06.25 18:24:31 434 - Digta IEL36LI2 Ext Input Tripped

0.0k s 4|
i XageETHY

© +28327K
5877

Extend Print Range 150K

Set Phase Calos,

) TRACD ¥ In St Precison
A, TRICD Ve

) TRICD Vb

"y TRACD Y la,

) TRiBRVacyab
A, TREABXIn 50K
) TRuBK e

A, TRuBKIb
) TRuEKa
A, MiscIn TRIECD In = Unit 4 VbLUnit 4 Vo 00
M, MiscIn TRIZAB In
) Miscn TRIZABY In
A, TRAABY VacVab
) TRAE-YIn B
) TRaBYe

My TR4BBY Ib.
) TRuE-Y)a
A, UnitdVaUnit 45 00K
A, Unit4VbLni 4V

2, Unit 4o Lnt 4V
A Unitdlalnt 4la i
A, Unit4lbUni 41 50K I

1 Uittt y X and O markers
hl are locked

10.0K

= Unt a.veLint 4 Ve

A, MiseVacBus 46 Ve B b
7 MiscacBus OF Vo a0k s

% e Vocus £ v Seconds el [0 a0 G075 071 015 0090
jsoVac s &) Vbe | “nons2s
A Unit4¥se Urit 4 yn Ll | aomis

Ay Anelog Input36 —
o of| Asoveray |
T T —

Figure 2.60: Lock Markers

Lock or unlock X and O markers.
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Figure 2.62: Set Phase Colors

Usethis option to select user-defined colorsfor A, B and C phase voltagesand
currents. When the colors are selected, the channels are automatically identi-

fied based on the color. The default valuesfor A, B and C phase quantities are
red, blue and green respectively.
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Figure 2.63: Set Phase Rotation

Usethis option to select ABC or ACB phase rotation. Note that thisisused in

Symetrical Component View.

2-26

RecordBase View User Manual

D02225R01.55



2 Graphing Records
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et the preciion (number of decimal places) for the readouts

Set the precision (number of decimal places) for the readouts. In Symmetrical
Component and Harmonic Views, the phase angle readout precisionis always
zero (no decimal places are used).
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2 Graphing Records

Help Menus

Tool Bar Buttons

§h0w Record Summary
! Print
| t

Sraph
Measure Scale Options Help

Help>User Manual
Select to display an electronic version of the user manual.

Help>About RecordGraph
Display program information, version number and copyright.

Help>Show Hot Keys
Lists the available hot keys or short cuts.

Titles

t Markers

?et Graphs Per Page

Add Digital Graph

! %oom X Axis +

! %oom Y Axis +

Ffeset Zoom

Move Graph Down

Change Scale (Y-Axis)

f Line

’ Paste Trace

! Trace Information
' I lncrease Left Margin

<Default>

Save Template

EEE EEEE
i I'Decrease Left Margin
Show/Hide Tree View (Channel List)
éhow/Hide Legends

! Copy Trace

CrossHair

; "I'ime Alignment

; Move Graph Up

' Zoom Y Axis -

Zoom X AXis -

H ISeIete Graph

) Add Analog Graph

' Show/Hide Trigger Marker

H Relay Data and Impedance Options

Add a View

——mm =

Figure 2.64: Tool Bar Buttons

Inthe Tree View, you can expand aloaded record to identify the recorded and
calculated channels (if configured). A right-click menu is available to manip-
ulate the tree items. Most of the tool bar buttons work in a similar way to that
of the menu items explained in the previous sections.

Tool Bar Buttons
Save Template Save template file on the disk.
Show Record Summary Displays record summary (events, trigger time,
etc.)
Export Brings up export module.
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2 Graphing Records

Print Prints record.

Add a View Adds a graph view that displays the fault infor-
mation.

Titles Places a title above graph for all views, “View

Title Options” on page 2-64.

Impedance Creates an R-X plot before, during and after
fault.
Markers Displays vertical lines "x" and "0" to find the

coordinate values on the graph.

Show/Hide Trigger Marker Displays/hides zero trigger marker.

Set Graphs Per Page Sets number of graphs per page.

Add Analog Graph Add an analog graph.

Add Digital Graph Add a digital graph.

Delete Delete a graph.

Zoom X Axis + Enlarges the trace range on X axis.

Zoom X Axis - Reduces the trace range on X axis.

Zoom Y Axis + Enlarges the trace range on Y axis.

Zoom Y Axis - Reduces the trace range on Y axis.

Reset Zoom Resets zoom control.

Move Graph Up Vertically moves graph upwards.

Move Graph Down Vertically moves graph downwards.

Time Alignment Offset X axis time value.

Change Scale (Y Axis) Scale Y axis minimum and maximum range.

CrossHair Displays X and Y coordinate values.

Line Available only for impedance view, draws a ref-
erence line.

Copy Trace Copies a trace to another location.

Paste Trace Pastes a trace.

Show/Hide Legends Displays/hides legends the traces.

Trace Information Displays/hides channel information: Date, Sta-

tion Name, RecordName, Channel Name.

Show/Hide Tree View Expands and minimizes RHS of the screen.
Channel List

Decrease Left Margin Decreases left margin.

Decrease Right Margin Decreases right margin.
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2 Graphing Records

Views

Add a View

Delete a View

The view screen graphically displaysinformation from the record. A view is
associated with atab at the bottom of the screen which can be renamed using
the Rename tab. Y ou can create a maximum of 15 view tabs.

Add new view to layout.

1 Select the View>Add... from the top menu bar or the Add... button from the
tool bar.

2 Select the desired view from the pop-up dialogue box.
3 Click OK.

Select View>Add... or Select desired view
click the Add button and select OK.
to create a view type.

=IOl

B Yow grmch Hessuwe Jcde Cotors
T | e — e e | = BV [ P e N [ I e B VIRV
R207Y: T SO0 00 £ 54,800 jr

4 30_00.00.50

- P | BT P e

Sl Sacardiy

View Tabs

Figure 2.65: Add a View

The Add View... option lists Impedance View only if the selected
record is from an L-PRO, TESLA or COMTRADE record.

Clears active view from layout.

1 Select the View>Delete from top menu bar. A pop-up window asks you to
confirm the deletion.

2 Click OK to confirm. Click Cancel to stop deletion.
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2 Graphing Records

Rename a View

Show Channel List

Toolbar

Use this option to rename the active tab which is displayed at the bottom of the

view.

1 Select the View>Rename Tab from top menu bar or right-click on the graph
to bring up the context menu and select Rename Tab.

2 A dialogue box appearswith the old name. Modify and click OK to rename
the view.

Rename Active ¥iew' il

Rename a2 | SN

Ok I Cancel |

Figure 2.66: Rename Dialogue Box

Displays or hides the channel list on the left-hand side of the screen to allow
more space for the graphs.

Displays or hides the toolbar on the |eft-hand side of the screen to allow more
space for the graphs.

D02225R01.55
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2 Graphing Records

Graphs

Thegraphisan areaor spacein aview where each channel of analog or digital
information isshown. Theinformationisshown as X-Y datawith X =timeand
Y = magnitude.

Adding Graphs 1 Select Graph>Set Graphs Per Page or right-click on the graph to bring up
the context menu and select Set Graphs Per Page to add selected number
of graphsto the Timeline View.

2 Select Graph>Add Analog Graph or right-click on the graph to bring up the
context menu and select Add Analog Graph to add an analog graph to the
Timeline View.

3 Select Graph>Add Digital Graph or right-click on the graph to bring up the
context menu and select Add Digital Graph to add an digital graph to the
Timeline View.

A maximum of 36 graphs (analog and digital) can be created for each Timeline
View, Overlay View and Trend View.

Adding Channels 1 Click the desired channel to be displayed on the graph.
OR

2 Drag achannel and drop it onto the desired graph.
3 Depending on the view type following action takes place:

» InaTimeline View the existing channel isreplaced and only one chan-
nel is allowed per graph.

 Inan Overlay View up to 32 traces can be placed per graph.

* InaTrend View the existing channel isreplaced and only one channel
is alowed per graph.

 External or digital channel should be placed on adigital graph to stack
the traces. A maximum of 32 traces can be specified per graph.

Channel Tool-tip When the cursor ismoved over the channel name, following informationisdis-
played in the tool-tip window.

 Device — name of the device (example, TESLA)

» Record — name of the record

» Max — channel maximum value along with the unit

* Min — channel minimum value along with the unit

» X — Offset-whether the x-axis has offset (time alignment)

o Samples — number of samples

Sample rate —samples /second (for trend channelsit is seconds per sample)
IRIG-B status indicator
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2 Graphing Records

Zoom Using the
Mouse
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Figure 2.67: Tool-tip
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1 Left-click on any graph and drag to form asmall box around the graph area.

2 When you release the mouse, the trace assumes new zoom position deter-
mined by the area of the zoom coordinates.
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Figure 2.68: Select a Section of the Graph to Zoom
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2 Graphing Records
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Figure 2.69: Portion of Zoomed Graph
Follow the procedure 1 and 2 for further zooming.

Zoom Using the Tool Y ou can also use Zoom X axis+, Zoom X axis-, ZoomY axis+ and Zoom Y

Buttons axis - on the tool bar buttons to quick zoom in and zoom out (25%).
Repeat step 1 to zoom further.
Zoom only Xor Y To zoom only the X axis, select Ctrl key and use the mouse to draw abox on
Axis the graph.
To zoom only the Y axis, select shift key down and use mouse to draw a box
on the graph.

Right-click on the graph to the context menu.
Select the UndoZoom option.
Graphs are redrawn to the previous zoom level.

Select Reset Zoom option to reset the graphsto the initial zoom level. This
can be chosen at any stage.

Undo Zoom on
Graphs

A W DN P
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2 Graphing Records

Pan Graph

Keyboard Functions

Zoom the graph (if not zoomed) to arequired zoom level.

Y ou should hold the “Thumb track” and move it along the scroll bar. To have
fine control click on theright arrow scroll bar button or press Ctrl and click on
the right arrow scroll button.

[ T Al
B ew Grach Pemes Soee Opton e
.B-!uﬂgl [orar = = ] 9| [d[& @)=l %] &lawie @) sl 2] ol +) wle) )6

AAANANAWANE
PR TR R VR I e

Thumb Track - move right/left to pan graph
Figure 2.70: Thumb Track

The keyboard is also available for zooming, setting markers and positioning

graphs. To display the keyboard hot key menu right-click on the graph and
bring up the context menu, select Show Hotkeys option.

| Key | Function
1 Up Arrowe Select Graph Up
2 Dowvn Arrosy Select Graph Down
3 Right Arrowe hdorve Marker "' Right
4 Left Arrow hove Marker W' Lett
5 CH+Right Srrowe hovve Marker 'O Right
B CH+Lett Arrow: hove Marker 'O Left
7 Cti+Left Mouse Drag Foom ¥ - axiz only
g Shift+Left Mouse Drag Zoom Y - axis only)
) + Foomini - [25%)
10 - Foomouts - (25%:)
1 Ctl+ + Foominy' - (25%)
12 - Foomout™' - (25%)
13 U Srrowe Mowe sctive araph up
14 CH+Dovm Arro Move active araph down
16 Shift+Right &rrone Pan right by 10%
17 Shift+Leftirrow Pan left by 10%
| | i

Figure 2.71: Hot Keys
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2 Graphing Records

Right-click Context
Menu

Figure 2.72: Right-click Context Menu
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2 Graphing Records

Timeline View

Channel Information

Record Information
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Figure 2.73: Timeline View

W@ s

» TimelineView isdesigned to “stack” channelsand hassingletimeline axis
common for all the graphs.

Each analog graph in this view can hold only one trace.
Each digital graphin thisview can hold 32 traces (8 traces are preferred).
Selecting achannel from the LHS tree view while the same graph is active

replaces the existing channel with the currently selected one.
» A maximum of 32 graphs (analog and digital) can be added per view.
 You can mix and match channels from different records and/or I1EDs.

nel information on its LHS.

» Read-out corresponds to the currently selected channel type and the scale
(primary/secondary) which is displayed on the status bar.

Timeline view displays read-out (if markers are on) on the RHS and chan-

D02225R01.55
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2 Graphing Records

Overlay View
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Figure 2.74:
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Overlay View

» Overlay View isdesigned to “overlay” channels and has single time line
common axis for all the graphs.

» Each analog graph in aoverlay view can hold 32 traces.

« Each digital graphin thisview can hold 32 traces (8 traces are preferred).

overlays the channel on the selected graph.

* A maximum of 32 graphs can be added per view.

Selecting achannel from the LHS tree view while the same graph is active

* Y ou can mix and match channelsfrom different records and/or IEDs. Time
line view displaysread-out (if markers are on) on the RHS and channel in-

formati

ononitsLHS.

» Read-out corresponds to the currently selected channel type and the scale

(primary/secondary) which is displayed on the status bar.
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2 Graphing Records

Symcom View

Record Title
Channel Names
18 =]

mfm| o] B

S

!i|!i | Z':_

. Instantaneous Channel
Amplitude Display

- A, B, C Phase Analog Channels

st

i 5_1...,.:.:

. - Time Display
Markers locked one cycle apart

— Phasor and Symmetrical
Component Graph

— Diplay of Phases (A, B, C)

T BT i o |

Figure 2.75: Symcom View

aaaaaa

» Symcom View is designed to analyse symmetrical components of voltage

or current channels.

* You must load 3 voltage or current channels to view the components and
associated phasor plots from the same record.

» Theview displays. analog channels, positive, hegative, zero sequence
phasors and corresponding table which contains numerical values of these

components and phase angle.

« All the components are calculated in RM S values.
» Channel instantaneous values are displayed on the RHS of the analog

graph.

» Markers are permanently set on the graph one-cycle apart.
* Grab the marker and move (on the timeline axis) to display new set of com-

ponents and phasor values.

* Phase rotaton can be selected by right-clicking and selecting the Set Phase

Rotation option. Select ABC or ACB.

D02225R01.55
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2 Graphing Records

Harmonic View

Record Title
Channel Names

He e Groh Howuo e dotern teb

P N Crvorr— U - 0 | e e B e PP et T (P TN

—l Instantaneous Channel
Amplitude

— Analog Graph

=+ +—Time Display

Bar Graph of
+—Harmonics
Amplitude

v Wi Table displays

° || Harmonic Amplitude
with corresponding

Phase Angles

N TR e T

S Primary

Figure 2.76: Harmonic View

» Harmonic View is designed to analyse harmonics associated with analog
channels.

» A maximum of 3 traces can be analysed per view.

» Theview displays: analog channels, a bar graph of harmonics and atable
which contains RM S values of the harmonics with phase angle.

» A maximum of 25 harmonics (order) can be displayed.

» Channel instantaneous values are displayed on the RHS of the analog
graph.

» Markers are permanently set on the graph one-cycle apart.

 Grab the marker and move (on the time line axis) to display a new set of
harmonics.

All harmonic phase angles are compensated and referenced with re-
spect to "A" phase voltage in relays and a configured channel in TES-
LA recorder. For COMTRADE records phase voltage is the first
analog channel considered as the reference phase.
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2 Graphing Records

Impedance View

Impedance View isan R-X plot. The R-X quantities are cal culated over the en-
tiredatarange from the recorded anal og voltage and current channels. R-X plot
isuseful inanalyzing the performance of L-PRO relaysand swing disturbances
from the TESLA recorders. Since the information to be displayed involves
time asathird dimension, this view provides meticul ous cursor and zoom con-
trol over the data points being viewed. Optionally it supports superimposition
of therelay characteristics (Zone 1, Zone 2, Line, Blinders, etc.) from L-PRO
records or files generated from any L-PRO Offliner settings program.

The following table summarizes the types of channels from which impedance
(R and X values) is derived along with the supported product. RecordGraph
displaysthese channels on theleft hand side in the tree view. Depending on the
product, the following basic quantities are used the respective impedance chan-
nels.

In impedance calculation, athreshold limit is used based on the fundamental
RM S value of the current to include or excludethe R and X valuesfor plotting.
Thislimit dependsonthe CT module used for therelay or recorder application.
For 1A CT module, 0.02 A isthe limit whereasfor a5A CT module, 0.1 A is
used asthelimit. When the datais copied to the clipboard, the discarded values
of R and X values are not exported.

SI. No. Channel Types Quantities Supported Products
1 High Speed (HS) | Voltage and Current B-PRO, L-PRO,
TESLA, COMTRADE
2 High Speed (HS) | Positive Sequence Voltage TESLA
and Current
3 Low Speed (LS) Voltage and Current TESLA
4 Low Speed (LS) Watts, Vars and Voltage B-PRO, L-PRO,
(Phase and Sequence) TESLA
5 Low Speed (LS) Positive Sequence Voltage B-PRO, L-PRO,
and Current TESLA
6 Low Speed (LS) Impedance (Phase and B-PRO, L-PRO,
Sequence) TESLA

To add an Impedance view select View>Add.. or the Add a View tool bar but-
ton. From the dialog box select Impedance View.

D02225R01.55
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2 Graphing Records
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High Speed Channels

click OF. to create a new view

()3 I Cancel
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Figure 2.77: View>Add> Impedance

The Add View... dialog box lists the Impedance View only if the se-
lected record is from B-PRO, L-PRO, TESLA or COMTRADE records

depending on the record type.
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2 Graphing Records

When the Impedance View option is selected, following initial screenisdis-
played.

(2) Basic channel names
and derived impedance type

=l8i=]

(3) Graph Zoom control
(x-y axis zooming)

1] >
g 1! — Lt

- . (5) Time Window width
| (4) Time Windomﬂ\‘ and position control

LI < (6)x alrl1d o marke‘.r.s | e

B LT T |

S Sesirediny

Figure 2.78: Opening Impedance Screen

Components and Controls

(2) A text component displaysthetitle at the top of the Impedance View shown
in Figure 2.78: Opening Impedance Screen. Thetitleiscompiled fromitemsin
the Title Options dialog box. Defaullt titleis the file name and trigger event.

(2) The basic channel names are displayed below thetitle, refer to table* Chan-
nel Types’ on page 2-41.

(3) The graph zoom is controlled using the sliding control on the right side of
the window. The R-X plot aspect ratio is maintained under al zooming tools.
The graph zoom control offers a 10x zoom factor between minimum and max-
imum amplitude of the data (R and X coordinates).

(4)The Time Window control provides a means to select the range of data for
better presentation of R-X values. For example, if the voltage and current chan-
nelsare recorded from 0.0 to 0.2 seconds with 1000 data points, using this con-
trol, you can choose to view only 0.1 second data (500 points).

(5) Time window width and position control can be used for the precise data

analysis.

(6) Control the X and O markers.
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2 Graphing Records

Create Impedance View with an L-PRO Record

1 Launch RecordGraph with an L-PRO high speed (fault) record and expand
the channelsin the tree view.

2 Create an Impedance View using View>Add... or use the tool bar option.

3 Sdect linevoltages A, B and C, and corresponding line currents A, B and

C from the tree view. Impedance (R and X) corresponding to Zab, Zbc and
Zca phase-phase are calculated internally and displayed.

Actual channel names

(as selected from the Phases of the basic
tree view) voltage and currents

NEIE ]
<] 1] +5] mim] 2| o]
=,

Resolved impedance
name

| Time Windovﬂx i

e ]
- ' » LEEEP O e

sl Sewcenlory

Figure 2.79: Create Impedance View with an L-PRO Record

Each channel name is divided into three parts:

» the basic quantity (voltage or current) used in the calculation of theimped-
ance

* the name of the actual channel selected
« the resolved impedance name with the configuration (phase-phase or
phase-ground)

The Time Window control shows the minimum and maximum time of the data
viewed. In the above example, the full range datais viewed.
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Use the graph zoom control to zoom the x and y axis.
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The thumb track is moved l

from top to the position

indicated and the traces
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Figure 2.80: Example of graph zoom control

When you move the mouse near the edge of the Time Window control, the cur-
sor shape changes from normal arrow to two headed arrow as shown in the di-
agram. Now you can resize the thumb track to adesired level of datarange. In
the example, the data starts at position -0.1667 and ends at (-0.1667 + 0.0109),

where 0.0109 is the width (total data range). Therefore, only small portion of

the data can be viewed.
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Figure 2.81: Example of using Time Window control
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If you move the thumb track (not resize) to the extreme end, then the traces are
rendered in the new data range.

File View Graph Measure Scals  Options  Help
=1l N e —— = D = P e e = e e e e = AN =T e
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100 m Ei a0

Time Window () Al 3 Wickh(s) 00109 el
016675 -005108 Position (s) -0.0619
1 [ S
[Gedersecondary
Time Window enlarged
Tim= i e | a L3 WWcth i Q0109
1E6T 05 0= Po= =l 1 0619

Figure 2.82: Time Window control moved to new location

In the above case, the dataisincluded from range -0.0619 to -0.0619 + 0.0109,
where 0.0109 is the data width. The 0.019 width remains same. If you resize

the thumb track, then the width can be controlled; or you can double-click near
the number 0.0109 to get a dialog box to enter the data range precisely.
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Figure 2.83: Indicate data range

A dialog box appearsto enter thewidth or datarange, whichisindicated by the
size of the thumb track. The scale indicates the step by which the dataisincre-
mental. For example, when the spin control arrow is clicked (after closing the
dialog box), if an up arrow is clicked, the datais incremental from present po-

sition to present position + 5%. On the other hand, if the down arrow isclicked,
the datais detrimental by 5%.
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Example to Superimpose the L-PRO Relay Characteristics
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Figure 2.84: Superimpose the L-PRO Relay Characteristics

When you select the Relay data & impedance options button, a dialog box ap-
pears. The parameter required, such as kO factor, the line sequence impedance
values, the system voltage dataand the other required information isinitialized
through this dialog box initialization. All these values are read from the set-
tings file associated with the record.

Relay data and impedance options

L-PRO settings file

Radio button to select relay characteristics from the current
record. If an L-PRO record is selected, this button is enabled.

Current record

If a B-PRO, TESLA or COMTRADE record is selected, this but-
ton is enabled.

File Displays the settings file (full path name) from which the relay
data is extracted to plot the impedance characteristics.
Browse Gives an option to select the settings file from any other location.

The file type filter reads or selects only *.Ips file type, if L-PRO
setting file is selected..

Impedance Options

Impedance configuration option includes a number of other
options, such as, Phase-Phase, Phase-Neutral, radio button.
Depending on this option and the type of channel, different
impedance options (check buttons) are enabled.

Configuration

Zpos (positive sequence impedance 3 phase basis)

Zan, Zbn or Zcn

Zab, Zbc, or Zca

Other Impedance

Z-Line

Displays the line angle (can be checked or unchecked)

Z-Load

Displays the coordinate of the load impedance (can be checked
or unchecked)
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Relay data and impedance options

Blinders Available only if the Phase-Phase option is chosen.

Directional

Zones to display Phase-Ground or Phase-Phase

Zone 1to 4 Zonel-Zone4 displays the respective zones impedance charac-

teristics (can be checked or unchecked)

Apply Redraws the display with the currently selected options.

Launch Launches the setting file through the Offliner settings program.
Note that the L-PRO Offliner setting program should be installed
for this to work successfully.

Close Closes the dialog box.

In the Relay data and impedance options dialog box check the Zone 1 to Zone
4 boxes and select the Apply button. All the four zone characteristics are super-
imposed on the cal culated phase impedances (note that the characteristics are
zoomed using free-form zoom to get a better resolution).
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R Fr T T T i b comns)
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Configuantion Fores o display
r I Fhss - o /
= Frugs Phan
Pie P o Hen
F it F e W Zea I Zoel [Wha =]
Bihaioaies: 2 |
[ Zlre [ Fload # Toned [Mho ..]
d (il  Zooed [Min ¥ %
b comsy
[ | e |
X (Ohims)
Fincoed rame - Fr20054 20001100 04,2357, 13 e i 1© Y Ej
e 4 » W) o109
o167 osstos Postion (5 0061
[l |l 2R

Scale: Secondary

Figure 2.85: Example superimposing the zone characteristics

In the above exampl e phase-phase impedances Zab, Zbc and Zca are sel ected,
indicated by a check mark, but only Zcaisin the zoom range.

All the four zones mho characteristics are superimposed. Y ou can see that the
Zcaimpedance has entered the Zone 2 and Zone 3. Y ou can use acombination
of zoom and time window control to analyze the precise time at which the im-
pedance enters the zones.
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Figure 2.86: Example showing the Line and Blinder impedances

Check the Z-Line and Blinder boxes; then select the Apply button to superim-
pose the line and blinder impedances.

Select this button to
enable CrossHair
measurement feature
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Figure 2.87: Example illustrating the use of the CrossHair measurement

Select the CrossHair button. When you drag the mouse (left button down and
move) on any point on the trace, the R, X and the Z corresponding values are
displayed.

Y ou can movethe cursor anywhere on the graph to get the measurement. When
this feature is enabled, free form zooming is disabled; but you can use the
graph zoom control to get a closer ook at the trace.
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Select this button to
set an arbitrary line
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Figure 2.88: Example of the Line feature

Set areference line to measure the data using the Line feature. Thislineisa
reference line and not associated with the data values.

When the line option is enabled, the free form box zooming is disabled. Dis-
ablethe CrossHair measurement to resize and move thereference line; then en-
able the CrossHair option to measure the values.

Legend feature button
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Figure 2.89: Example of the legends feature

Use the legend feature to distinguish relay characteristics from the cal culated
impedances. Y ou can move the legend box and resizeto the desired level. Y ou
can hide the legend box by re-selecting the legend option again.
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Figure 2.90: Legends features moved and enlarged
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Figure 2.91: Example illustrating the use of data markers

Select the marker option to set the markers. Select the desired channel name
for the required measurement. For exampl e, the channel associated with Zcais
chosen (click this channel name for the selection). Move the marker by sliding
it to the desired location. When you change the data range (using Time Win-
dow control), the cursors may disappear from the traces indicating that the
markers are always associated with the data.
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Figure 2.92: Example of L-PRO swing record choosing positive sequence voltage and
current

Select an L-PRO swing record from RecordBase View and expand the chan-
nels. Click the positive sequence voltage and current; RecordGraph automati-
cally calculates and displays the positive sequence impedance.
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Figure 2.93: Example of L-PRO swing record choosing watt, var and positive sequence
voltage channels

Select an L-PRO swing record from RecordBase View and expand the chan-
nelsas shown. Click thewatt, var and positive sequence voltage; RecordGraph
automatically evaluates and displays the positive sequence impedance.
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Figure 2.94: Example of L-PRO swing record choosing impedance channel

Select an L-PRO swing record from RecordBase View and expand the chan-
nels as shown. Click the impedance channel; RecordGraph automatically dis-
plays the positive sequence impedance trajectory.

Asyou select the desired channel s, the impedance (R-X characteristics) are su-
perimposed on the existing relay characteristics. To select new set of voltage
and current channel suse the Del ete trace(s) option from the right-click context
menu and select new channels. If desired, you can modify or re-apply the im-
pedance options.

Drag the thumb track on the scroll bar to zoom in or zoom out the axis range.
In the Time Window control + click the arrow buttons or drag the thumb track
to scroll the window of visible datain the time domain.

To place the X and O markers use the tool bar or the right-click context menu
or the View>Markers option, dragging a marker to the right or left moves cor-
responding marker. If the Time Window control does not show the data, then
the markers are shown as small triangles on the left or right sides. If you click
the triangle, corresponding data cursor is displayed and the time range is auto-
matically adjusted.

Y ou can save all theimpedance display optionsto atemplatefile (File> Savet
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Differential View Differential View displays the variation in operating current, o and restraint
current Ir. Thisview is designed specifically for T-PRO and B-PRO (single
and 3 phase) relays. Thisview is designed with intuitive zoom, time range and
cursor controls similar to that of Impedance View.

The Add View dialog box is only available if the selected record is
from T-PRO or B-PRO.

Open arecord from a T-PRO or a B-PRO relay; then use the View> Add.. but-
ton and choose Differential View.

=1o) x|

LIE(EIS]| [oo> | et e e o o RN o
= = JIM_ON_OFF-2001-01-31_19.53.4
Speed Chanels
Add Yiew x|
‘Timeliﬂe ﬂ
Timnelire:
Cverlay
Symcom
Harmnoric:
click OK. to create a new view
Ok | Cancel ‘

Kl |

Figure 2.95: Add Differential View

When you select the Differential View option, the following screen is present-
ed.

2-54 RecordBase View User Manual D02225R01.55



2 Graphing Records
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Figure 2.96: Differential View

In case of T-PRO and B-PRO 3-phase relays, the differential characteristics
corresponding to a, b and ¢ phases are displayed, whereasin the case of single
phase B-PRO, the selected phase differential characteristics are displayed.
Note that in this view, you are not allowed to add/del ete traces, but the zoom-
ing, panning, markersand other facilitieswhich are availablein the Impedance
View isalso available with this view.

The differential characteristics are only displayed for those devices which are
enabled. If no devices are enabled, then a blank graph will be displayed.
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Figure 2.97: Trend View

» Trend View isdesigned to display “trend” data.

* |t hasaspecial x-axis, common to all the graphs to display the datain the
“date” format. When zoomed, the scale automatically changes depending
on the date range. (For example: years/months or months/days or days/
hours or hours/minutes or minutes/seconds).

« Each analog graph in atrend view can display one trace.
* A maximum of 32 graphs can be added per view.
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Templates

Templates associated with a record.
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Figure 2.98: Template List

Template contains user-defined layout information including:
* Views— graphs and their location along with the traces (channels)
» Markers position (X, O and trigger marker, T)
* Viewsand graphstitle options
» X axis scaling (zooming information)
* Y axis scaling (zooming information)
X axis shift (time alignment) of each channel
» Measurement (readout) options
» Left Margin
Template stores the easy-to-manage layout information in afile based on prod-
uct type (B-PRO, F-PRO, L-PRO, T-PRO, TESLA, COMTRADE).

When the template information is stored, it can be applied to any recording
(normally from same |ED or product) for which the template is valid. For ex-
ample, if atemplate has 3 viewswith 3 graphs per view, and has 1, 2 and 3 an-
alog channels displayed with various options, this information can be applied
to any record with that common framework. The concept isto re-use the com-
mon layout information and update the datainformation with the new recorded
channels thus reducing the graph re-creation processing time.

Theseflexibleand user-defined templates can be shared among different users.

Normally (under default installation options), templates are stored on thelocal

hard disk in asub-folder where the RecordGraph application resides, for exam-
ple, c:\Program Files\APT\RecordGraph\template
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2 Graphing Records

Default Templates

The template graphical layout file contains information about fixed views,
graphs, traces, marker positions, read-out, scaling and zoom range. Y ou can
analyse a system disturbance recorded at different times and at different loca-
tions using the templ ate.

When atemplate is opened, the predefined layout information is automatically
applied based on the new record (or set of records). Y ou can savetimeby view-
ing the data recorded without manually loading the traces again. Templatesare
thefirst step in generating a visual report.

Y ou automatically form atemplate when you create views and graphs. To re-
apply the template to adifferent recording from the same or different recorder,
you must save this layout information in afile. Y ou can extend or ater tem-
plates by manipulating views, graphs and traces.

Templates are not saved automatically, but must be saved using the File> Save
Template option. Template files can be shared and customized. Thelist of tem-
platesis dynamically created and displayed in the tool bar. When arecord is
added to RecordGraph, an automatic scan search is done to list the templates
corresponding to the record loaded. Thislist may have both single or multi-
record templates, if the record loaded isa part of multi-recorder template. If no
match isfound, a<Default> templateis|oaded. Y ou can define any number of
templates based on a single recorder or multiple recorders.

Hard coded, static default templates are created whenever you open the Re-
cordGraph application. These are not stored in the file, but are dynamically
created and displayed as <Default> in the list box.

Y ou can override this <Default> template by saving any other template asade-
fault template.

The user-defined default template path isstored in theregistry key based onthe
product and the type of recording (applicable for al products).

For example:
» TESLA/HS - high speed
* TESLA/LS- low speed
e TESLA/Trend - slow recordings
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2 Graphing Records

Managing Template
Files

Create New
Template File

Whenever anew record file is loaded into the RecordGraph, it automatically
loadstherelevant templatefile namesinalist box attached to the main tool bar.
The template files are filled or updated based on certain rules:

» Templates are stored based on product type.

* If auser-defined default template is available, it isloaded as the first item
in the list box, otherwise, a static <Default> template is listed as the first
item.

» Template files are matched based on |ED (serial number) in the case of
TESLA recorders and are common in case of relay products (B-PRO, F-
PRO, L-PRO, T-PRO.

If template filesfor a TESLA recorder are created and stored (for example,
with serial number TESLA-2000-981103-07), these template files can not be
applied to another recorder with different serial number such as TESL A-2000-
981103-08. On the other hand, if template files are created for relay products
such as L-PRO, thistemplate can be applied to any relay 1ED B-PRO, F-PRO,
L-PRO or T-PRO). Hence, templates are |ED-based (serial number-based) in
case of recorders and product-based in case of relays.

Double-click (or use the Enter key) on the currently active record in the Re-
cordGraph treelist (displayedin bold) to apply thetemplate or pick any desired
template from the template list box.

Templates can be renamed, duplicated or del eted using template manager from
within the RecordGraph.

Thereisno limitation on the number of template files used (aslong asthe hard
disk space is available).

1 Modify the existing template layout information and save the modified tem-
plateinto anew file.

2 Create new views and graphs by deleting the views from the existing layout
and saving new ones into a new the template file.

If the template file is created from multiple records, al the records should be
pre-loaded into RecordGraph to successfully apply the layout information.

Layout informationisapplied oneat atime. If the template involves more than
one record, apply template (double-click on each record) to fill respective
channels. The name of therecorder |ED in thetemplatefileare displayed inthe
tool-tip list box window when the mouse cursor is moved over it. The tool-tip
also displaysthe product name and the user-defined default templatefile name,
if one exists.
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2 Graphing Records

Templates Menus

Save Template

Displays a dialogue box only if <Default>templateis currently displayed in
the template list box. Since <Default> template nameis reserved for hard cod-
ed templates, you must save the template information with anew name. If any
other template file name is displayed, other than <Default>, the layout infor-

mation is updated without the dialogue box being displayed.

Save Template As...

Displays a dialogue box to save the template. The option Save as default tem-
plate, if checked, saves the template as user-defined default template. Refer
previous section for more explanation on the user defined default template.

Template Manager...

Ternplate Files -

Analysis Master
Basic ¥ &1

Rename

Carporate_Bro
Corporate_Bro_1
demol Duplicate
demol_allchannels
dernoz

examplel

Line #1 Quanties Delete
Line #1 Values
Master Analysis
FB TESLA

TESLA Sample Save As..

FlEL

Impart and register a template file

Register as default
" High Speed

Impart. " Low Speed Close

" Trend

Figure 2.99: Template Manager

Brings up the template manager dialogue box which lists all the templates cur-

rently available.

Rename

Renames the currently selected template.

Duplicate

Copies the contents of the selected template into another file.

Delete

Deletes currently selected template.
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2 Graphing Records

Template - Tool Tip

Template - Single
IED

Template Tool Tip

Ele Vew Graph Measure Scale Optians

—loix|
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m 1ED : TESLA, Default template : <Defaulk>
£ re
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OO 1IN g 4 5 2smer
150K =TT
00K
S0
0o
Secands of  of  afw  Jotm  oom n[gsn X duer
1l - ] a0
M Timeline [Agoveriay

[EX)

Display stored template list

(Scale: Primary

Template tool tip information displays:

* |ED name

» User-defined default template associated with that IED

« Serial number of the IED which is used as the unique feature to match the

templates.

1 Open arecord from the desired |IED (B-PRO, F-PRO, L-PRO, T-PRO or

TESLA).

2 Create or modify the existing layout information.
3 Use Save Template as... option to save the new layout information with a

desired template name.

A single IED template is saved/matched based on its serial number.
Any record from the IED with the same serial number can use or

share the template (layout) inform

ation.
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Template - Multiple
IED

‘lls TESLA Control Panel - [Records] E =lolx|
File Trigger View Help

Record Filter (G CEE s DS Record Summary
Latest 25 R ok - -
= eeords [ Get Remete Everts (Rewrd Name: Multiple records selected |
LR AT v  cordGraph ~-1ol=|
[T FRocords hom TESLA Demo Unt | He Mew Graph Messwe Stale Options bl
R BEES] oo 3 & 5[0 Bl X aleE] 5] tls] a] o] slel a[]F
20000531
Elogal 00 |FEmmeddeme ol recon ciclema2 | 2000-05-31 18:31:25 385 -- Line #1:le: C Ph Current High ag
= ccoo Line #1la.4 Ph et Torc ; ; < oetes
19830825 o i H © 004K
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10K
1.3k
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Trigger Eautt | Trigger Swing Trigger Both 19994UN/25 15:24: 31 484028 &
M| IC Shop 4
bhain Menu Records 20k
TESLA Cortrel Panel
00
-2.0K
4K
5.0k : *|
Seconds a0 030 ann 70 n&n 0io oz Emn oap X024
0025
o | 2o0s
My dralogl "Xy Timeline.
Recordaraph 4

Figure 2.100: Multiple IEDs

1 Openrecordsfromtwo or moredesired IEDs (different TESLAsor different
relays).

2 Create or modify the existing layout information (create graphs by selecting
channels from different IEDS).

3 Use Save Template as... option to save the new layout information with a
desired template name.

When all IED records are pre-loaded into the RecordGraph, multiple
IED templates are saved/matched based on serial number. If the
record is loaded one at a time, then double-clicking on each record
reapplys the template filling the respective channels.

2-62

RecordBase View User Manual D02225R01.55



2 Graphing Records

View and Graph Titles

When anew record isloaded, the information corresponding to the options se-
lected is compiled and the updated information is displayed in the View Title.

GraphTitle View Title

alold

T AT
W] A >0 Q| Agre | e | Dot | Moo | e | moe | Bids.. | B s .lﬂfﬂn?m"‘Ts::—i‘-v W@ e
Figure 2.101: View and Graph Titles

View Title View Titleisthetitle on the top of each record view. When a new record is
loaded, the information corresponding to the options selected is compiled and
the updated information is displayed in the View Title. Y ou can choose any of
four options by clicking the arrows to move theitemsin thelist. The optionis
saved into the template. This option is not available for the Symcom or Har-
monic Views.

The option choices are:
» Record Name
» Station Name
 Location
» Trigger Time
e UnitlD or Relay
 Product Type
* Serial Number
» Trigger Event
» System Freguency
* Priority
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Graph Title

Title options. _

Wiew title | Graph title |

i Simple

& Epecick

& mnainum of 5
Optiong

items can be selected from the options list—
Selected Itemz]

Record name
Station name
Location
Trigger time

Product type
Serial number
Trigger event

Pricrity

UnitlD ar relay

System frequency

Record name
Trigger event

[7]
[]

Lpply | Cloze

Figure 2.102: View Title Options

Graph Title is the information that appears on the left margin of each graph.
Graph Titleisacombination of various options. When anew record is loaded,
the information corresponding to the options selected is compiled and the up-
dated information isdisplayed in the Graph Title dialogue box. Y ou can choose
any four optionsby clicking thearrowsto movetheitemsinthelist. Theoption
is saved into the template. This option is not available for the Overlay View.

The option choices are:

« Channel name
 Trigger time

» Station name

» Record name
 Location

* UnitID or relay
e Samplerate

e Equipment ID

Title options..

View e Graph e |

A masimum of 4 itemz can be selected from the options

list.

Options

Selected Item(s]

Charinel name
Trigger time
Station name
Record name
Location
UnitlD or relay
Sample 1ate
Equipment [0

Charnel hame
Station name
Trigger time

J Location
<

Lpply | Cloze |

Figure 2.103: Graph Title Options
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2 Graphing Records

Readouts and Measurements

Markers

Primary

Secondary

5
B few Grh Hescre Gess ptior gel;

The Measure menu consists of the following:
* Markers
* Primary/Secondary
» Time Alignment

Absolute Time

Fundamental RMS

TrueRMS

» Harmonics

» Symmetrical Components

Time Alignment

THE00G-25 10 24 1 54 < Daptal n BHOGUT Ext input Tripped
| I|||_ || |' ||||||I||| |
i || .| I\ [

| IIII * AN |' || |

—— Absolute Time

R
\".\',l'

Fundamental RMS

True RMS

Harmonics

t n AT A
| (1 f 34T A
IR - 4 e00m A
':-: [ fi 5 O L ity
M-_M["M—IM
e Setocdary
Trigger
Markers

Figure 2.104: Readouts and Measurements

Selecting Measure>Markers or using the tool bar button places the “X” and
“O" markersonthegraph, aswell as, automatically placing markerson all new
graphs. If themarkersare out of view range, double-click onthetimelinegraph
to bring back the markers to the desired location. Marker positions are saved
into the template. Readout corresponding to the option chosen is displayed on
theright side of the graph. Selecting trigger marker, T, displaysthetrigger time
of the record.

Selecting Measure>Primary multiplies the channel data by the primary scal-
ing factor and redraws the y-axis for al graphs.

Selecting Measure>Secondary multiplies the channel data by the secondary
scaling factor and redraws the y-axis of all graphs.
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Time Alighment

Use this option to offset or align the trigger time of channels (normally from
different locations) or shift the x-axistime. Thisfeature offsetsthe x-axistime

data by a precise value as desired.

1 A trace(channel) must first exist onthe graph. Click the graph that you want

to show time alignment.

2 Select the Graph>Time Alignment menu option or the Time Alignment but-

ton on the tool bar.

3 Usethe“spin” control (up and down arrows) to increase or decrease the off-

Set.

4 Double-click the value to bring up a dialogue box to enter the new offset
value and offset scale. Offset scaleis the percent by which theincrement is

required.

5 Clear thisoption, by asecond click on the Time Alignment button on the tool
bar or by selecting the Graph> Time Alignment menu option a second time.

Spin control to quickly
vary the offset value

Cancel

ITime alignment toolbar button

" BN | T e VU

Edit box to change the offset value.
Note: Double-click here to change
the offset value and the offset
scale (increment)

Figure 2.105: Time Alignment
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2 Graphing Records

Absolute Time This option displays the absol ute time—the actual time of the recorded chan-
nels.

1 A trace(channel) must first exist onthe graph. Click the graph that you want
to show absol ute time measurement.

2 Select the Measure> Markers menu option or the Marker s button on the tool
bar to place the markers on the graph. Markers are automatically placed if
not selected.

3 Select Measure>Absolute Time menu option.

4 Readout corresponding to the markersisdisplayed on the right-hand side of
the graph including:
* Year, Month, Day of the recording (yyyy/mm/dd)
* Absolute Time corresponding to marker X
* Absolute Time corresponding to markers O
» Difference in the Absolute Time between marker X and marker O

o
G| [ S = = ol [T 8] Szl x| tlaivie] m) 2l F o] ) vief @

[7 = mcodemal v
Hgh Geeed Chrres

= :_:|——Absolute Time

d N T T S |

e Primary

Figure 2.106: Absolute Time
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Fundamental RMS

This option displays the RM'S measurement of the fundamental (60 or 50 Hz)
between the two markers (X and O) of the selected channel.

1 A trace(channel) must first exist on the graph. Click the graph that you want

to show absolute time measurement.

2 Select the Measure> Markers menu option or the Marker s button on the tool
bar to place the markers on the graph. Markers are automatically placed if

not selected.

3 Select Measure>Fundamental RMS menu option.
4 Readout corresponding to the markersisdisplayed on the right-hand side of

the graph including:

* RMS (fundamental frequency) Title

e Minimum RMS
e Maximum RMS
* Average RMS

e e Gah Bemss Sk dotew teb

FISET

11 284 — Dugtd B AR Ext gt

N R i

100 x|

[ror——51 a1 ol (a1 minls] x| lalwle) @) vis] 2 o) 4] sinf [0 F

— Fundamental RMS

4 e B o YT N

Figure 2.107: Fundamental RMS
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2 Graphing Records

True RMS This option displaystrue RM S measurement values of all the harmonics (up to
25 order—including the fundamental), depending on the sample rate of the re-
corded channel.

1 A trace(channel) must first exist onthe graph. Click the graph that you want
to show absol ute time measurement.

2 Select the Measure>Markers menu option or the Marker s button on the tool
bar to place the markers on the graph. Markers are automatically placed if
not selected.

3 Select Measure>True RMS menu option.
Readout corresponding to the markersisdisplayed on theright-hand side of the
graph including:

* True RMSTitle

* Minimum True RMS

* Maximum True RMS

* Average True RMS

[T S——— g
Bolslsl| fer o = sl Sl X alskelel B sis] Al of 2] sief <00 @

11 384 Dugte 1 LB Ext

INANANLWAW, SLUETWAWARE WIS
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Figure 2.108: True RMS
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Harmonics This option displays the harmonic contents (magnitude) of the desired channel
aong with the Total Harmonic Distortion (THD) in percentage.

1 A trace(channel) must first exist on the graph. Click the graph that you want
to show absol ute time measurement.

2 Select the Measure> Markers menu option or the Marker s button on the tool
bar to place the markers on the graph. Markers are automatically placed if
not selected.

3 Select Measure>Harmonics menu option.
4 Readout corresponding to the markersisdisplayed on the right-hand side of
the graph including:
* Harmonics Title
 2nd Harmonic
* 3rd Harmonic
* 4th Harmonic
 5th Harmonic

* THD% of fundamental (up to 25 harmonics) depending on the sample
rate.

=il x|

o ool
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Figure 2.109: Harmonics
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Symmetrical This measurement option displays the magnitudes of the positive, negative and
Components zero sequence components of 3-phase voltage or current channel.
1 Createan Overlay View— you must have a 3-phase voltage or current chan-
nel.

2 Place three phase voltage or current channels on the graph.
3 Select the Measure> Markers menu option or the Marker s button on thetool

bar to place the markers on the graph. Markers are automatically placed if
not selected.

4 Readout corresponding to the markersisdisplayed on the right-hand side of
the graph including:
« SymCom Title
* Positive sequence component magnitude
 Negative sequence magnitude
 Zero sequence magnitude

al0l x|

]—— Symmetrical Components

o [P o T, J
Figure 2.110: Symmetrical Components
Phase Rotation isautomatically determined based on relay setting information,

or is by default set to ABC; this can be changed by right-clicking on the view
and selecting " Set Phase Rotation", or from the Options Menu.
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Calculated Channels

Calculated channels are virtual channels derived from the original recorded
channels. They are calculated based on the configuration information. In the
TESLA recorder, al the calculated channels are added to the original record
only once, but are available any time for the view with the RecordGraph appli-
cation. Calculated channels differ widely depending on the product. They are
classified under high and low speed categories.

High Speed Calculated channels
* Summation
* Positive sequence
» Negative sequence
» Zero sequence
Watts (single and three phase)

Low Speed Calculated channels
* Summation
* Positive sequence
Watts (single or three phase)
» Vars(single or three phase)
 Impedance
» External

Type and number of channels available for the view depends on the configura-
tion information.

Choose Options> Cal culate Derived Channels Now to add the cal culated chan-
nels. If thisoption is disabled, then the calculated channels are already avail-
able.

RecordGraph

File Wiew Graph Measure Scale  Options b

NCES Megative Sequence
o Pogitive Sequence
RS Surnmation
NCES Sty
""" Zero Sequence
= Law Speed Channels
---- Analog Calculated Channels
""" Frequency
""" Impedance ———
""" Pozitive Sequence
""" Sumnmation
""" Warg

Figure 2.111: Calculated Channels
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Exporting Views

Copy to Clipboard

Save View as
Metafile

Export active visible views to windows standard clipboard or to an enhanced
metafile. Following options are available:

» Copy To ClipBoard
» Save As MetaFile

: o =l&ix|
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Copy to Clipboard WWW \/ U U \/ \/ U U
Save to Metafilep
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Figure 2.112: Export Views

Copies view to the clipboard in order to copy into another document, for ex-
ample Microsoft Word.

1 To copy to clipboard select View> Copy to Clipboard or right-click on the
graph to bring up the context menu and select Copy to Clipboard.

2 Open any other software package, which supports the “pasting” facility
from the clipboard (for example Excel or Microsoft Word) and paste the
view.

Saves the view to a Metafile format *.emf.

1 TosavetoasaMetafileselect View>Saveto Metafile... or right-click on the
graph to bring up the context menu and select Save to Metafile.

2 A dialogue box appears prompting you to save the file in a selected folder.

jsaveas 2l
Savein | 3 temp <] & mck E-

| IRecordGraph Testing

Figure 2.113: Save to Metafile
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Exporting Channel Data

Any channel data can be exported to the clipboard from the active view. If a
graph has multiple channels, all the channel datais exported to the clipboard.

This option copiesthetrace datato the clipboard and using Edit> Paste to paste

into other applications like Microsoft Word or Excel.

|Copy Trace Data to Clipboard|

==X
(=] Bl = [ &) B =] x| 21l =] 4] o o] mla] ]l [@ =5
5 [ fecoddemo2 20000531 163125 386 - Line #10cC P Cutent Figh Ve, |
150.0K- H X AT219KY 2
2 N AV VAW AW V)
f BN L4V R ARV YRYRYE YA
otage 1000k H
-150.0K-
m Line #1.c.C Ph Current -2.0K- :
Seconds 0400 ﬂ”“ -00S0 0025 0000 0025 0050 ””15 0100 0425 é;ﬂngﬁsﬂ -
1] | ] an0ist
P Timeine_ Ay overlay
Display the selected trace: [Scale: Primary.
Sstart | 11 @ [linbox - bic...| ByEdworkita...| B adebe tust.. | (3 vy Computer | Bynstprojectst..| [\ iRecordtra... [EMicrosoft po, [Trzsem
Figure 2.114: Copy Trace to Clipboard
Pasting exported data using Microsoft Excel
1 Open Microsoft Excel.
2 Choose Edit>Paste Special.
=18l x|
Format Tooks Data Window Help Acrobat
o w g m@o- @ = A4 i E 2 cu - B7UlE==E8s%E_-0A 2
Chrle
—
o
D E F G H I J K | L | M | M | 0 o

| L‘Jﬂé

[T [

[
[Gimbox - Micros... | (3)Eworkipans.. | [E]adabe Hustrator | (3y Computer | 3 | A == 13t

Llnmm\
Figure 2.115: Paste Special using Excel

Pasting exported data using Microsoft Excel

Choose csv (comma separated variable) format and click OK.

2-74

RecordBase View User Manual

D02225R01.55



2 Graphing Records

Figure 2.116: Choose csv

Pasting exported data using Microsoft Excel
Domain: normally timedata, it canbedate Y Y Y'Y/mm/dd in case of trend data.

Figure 2.117:

Past to Excel
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2 Graphing Records

Record Summary

1 Click the record name to enable this feature.
2 Choose File>Show Record Summary... to display the record summary.
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Figure 2.118: Show Record Summary

Digital Channel Status Indicator

Highlight digital channel which change state (with different icons), and list
only configured channelsin the tree view. A mimic screen shot of theiconsis
shown below. The <default> template automatically displays the digital chan-
nels which changes the state.
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Figure 2.119: Digital Channel Status Indicator
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2 Graphing Records

IRIG-B Input Status Display

IRIG-B input status (synchronized, unsynchronized or unknown) is displayed
in the toal tip window when you place the mouse on the channel name or use
Active Trace Information.

=lofx|

x| &lalelel @ o] s 2] N @] 2|2 FE
255972002 0013 05602 025~ At 1_S0BF1 T

| IRIG-B status |nd|cator|

002
19155402 0258PF
P

EEEEEEE

rrrrrrrr

aaaaaaaaaaaaaa

Figure 2.120: IRIG-B Input Status Indicator

Derived Digital Swing Channels for TESLA Swing Recordings

TESLA recordings do not record External Input channels for the swing
records. A facility to view these channelsin the RecordGraph is provided. Re-
cordGraph automatically displays these channels (if configured) under low
speed channel group. Events with the same element are grouped together to
form achannel. Thisfacility is backward compatible.

Derived Channels for L-PRO, F-PRO High Speed Recordings

For L-PRO and F-PRO high-speed records, Main and Aux individual phase
summation channels are added to the existing derived summation channels.
Thisfacility is backward compatible.

Derived Channels for B-PRO, L-PRO Swing Recordings

For B-PRO and L-PRO swing records, real power, reactive power, and imped-
ance channels for the configured inputs are added.
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2 Graphing Records

COMTRADE Import

COMTRADE (Common Format for Transient Data Exchange) is an industry
standard record format used to share data between tools and to replay faults
through atest set. The import utility supports viewing of both ASCII and bina-
ry COMTRADE formats (1991 and 1999). When the COMTRADE fileisim-
ported into the RecordGraph, all its functionality can be seamlessly used to
analyze the record.

1 RecordGraph application must be running to access this facility. If not,
launch RecordGraph viaTESLA Control Panel, RecordBase View or Win-
dows Explorer.

2 Choose File>Import.
3 Browseto select desired file.

4 Double-click on the COMTRADE record to apply <Default> template or
select it from the templates list box.

gt & COMTACE fle St Py

W] 8 = Q|| Gy | D | D | Bt | B | g | e B | Dot | Rve |[Foee. WS smam

Figure 2.121: Import COMTRADE File
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2 Graphing Records

Choose COMTRADE File
ol
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Figure 2.122: Select COMTRADE File
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Figure 2.123: Apply <Default> Template
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Print Options

The following options are available:

* Print... — pops-up a print option dialogue box to select paper size, orienta
tion and other options.

 PrintDirect — sends active view directly to the default printer.
 PrintAll —sends all the views directly to the default printer.
* Print Preview...— displays standard preview window.



3 Record Export

The record export utility lets you convert records into a number of different
formats for use with other software tools.

COMTRADE

Common Format for Transient Data Exchange is an industry standard record
format used to share data between tools and to replay faults through a test set.
The export utility supports both ASCII and binary COMTRADE formats and
creates output that complies with the latest (1999) or older version (1991) of
the standard.

PTI

Power Technologies Incorporated produces widely used power system model-
ling tools. Records can be exported in a PTI-compliant format for import into
PTI tools. The export utility supports ASCII format and creates output that
complieswith PTI version 1 or version 2 formats.

Excel (CSV)

Records can be exported in basic comma separated val ues (al so known as com-
ma-delimited) ASCII format suitable for importing into standard tools such as
Microsoft Excel.

All quantities are exported in secondary values.

D02225R01.55
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3 Record Export

Launch the Export Utility

To launch the export utility:
1 Double-click Recordings from the Main Menu.
2 Select alocal record from the record list.

3 Select the Export button to launch the Export window.
4 Select the desired export output format and select OK.

Step 1: Double-click
Recordings from the | [Step 3: Click on the
Main Menu Export button to Step 4: Choose export
launch export window. | ftype and OK.

Step 2: Select a record
from the list

Select export file type

MTRADE

mmmmmmmmmmmmmmmmmmmmmmm

Figure 3.1: Select Export File Type
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3 Record Export

COMTRADE Format

COMTRADE Export Settings E
Export ta...

I:'\Prngram Files\aptidatsiMina-s-Aecarder\Aecordsh2001-01-24 Browse...

Station Narme Identification
ISI&UUH INUde1
Header Text Wersion
Location=corner, Name=Station, Mumber=1, Unitld=Mode1 ;I Img] j
Format
=/ Jascn -
ILow Speed (B0/sec) j Expoited Channels

Elementl.Wa.kst_Val_1.Magnitud «
Elemerit].

59 [Element] Vatst Val_1.Magniude
Elementl ¥atst_Val_1.Phase
o | |Elementt vb.tst_Wb1_1.Magnibude

b.tst
Element1.Wb.tst_Wb1_1.Phase
Element1 Ve tst_Vel_1.Magnitud

Element! Ve tst_Vel_1.Phase il
Elementl.la.tst_lal_1.Magnitude

Elementl latst_lal_1.Phase <<|
Unuzed Rec Chan.Magnitude

Unuzed Rec ChanPhase LI

[ Dfiset negative start times to begin at zero

oK | Cancel |

Figure 3.2: COMTRADE Settings

The COMTRADE format (IEEE C37.111) defines a common format for stor-
ing digital data records of transient and dynamic swing events.

COMTRADE export consists of up to four output files with the same base
name and different file extensions: configuration files (.cfg), header files
(.hdr), datafiles (.dat) and optional information files (.inf). COMTRADE ex-
port produces the configuration, header and data files.

With reference to “COMTRADE Settings’ on page 3-3,

Name

Function

Export to.

The base file name and directory of the output files are set
using the Export to.. option.

By default the base filename is the same as the record you are
exporting.

You can edit this or use the Browse button to set a new direc-
tory and/or base filename.

Station Name and
Identification

The Station Name and Identification fields are set by default
using the unit’s Station which are written as the first line in
the.cfg output file.

Header Text

The Header Text field contains the text written into the COM-
TRADE header (.hdr) file. By default, the field contains the
Location, Name, Number and the Unit ID of the unit that pro-
duced the record.

This text can be modified, deleted or extended as desired.

Version The Version field lets you select the revision of COMTRADE
standard to produce. COMTRADE has been an evolving stand-
ard and a number of changes have been made over the years.
1991 and 1999 COMTRADE versions are supported.

Format The Format field specifies that the data in the COMTRADE file

(ASCII or BINARY format).

ASCII data has the advantage of being usable by simple text
editor and spread sheet programs, but results in a significantly
larger record relative to binary format.

BINARY format is recommended if the software package you
are using for the data, supports binary format COMTRADE.

D02225R01.55
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3 Record Export

Selecting Channels
(Exported Channels)

You must select the channels from the record that you want to

include in the output file.

For convenience, the digital data recorded is classified into:

« High Speed (5760/sec): Analog and external digital input
channels sampled at the high speed transient data rate.

« High Speed (480/sec): Analog and internal logic channels
produced 8 times per cycle.

« Low Speed (60/sec): Analog input channels sampled at the
low speed swing data rate.

Select the desired channel from the list with a left-click.

Multiple channels can be selected using standard Windows

selection actions (click + Ctrl or Shift keys).

Place selected channels in the Exported Channels list box.

>
Place all channels into the Exported Channels list box.
>>
Delete a channel from the Exported Channel list box.
<
Delete all channels from the Exported Channel list box.
<<

D Offset negative start
times to begin at zero

When checked, this option shifts the negative time to start from
zero.

3-4
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3 Record Export

PTI Format
PTI Export Settings [ ]
Expoatt ta...
Idala\N\na-s-H ecorder\Records\2001-01-24-16.14.45.00021. asc Browse. .
Station M ame |dentification
IStallnn INnde'I
Header Text Wersion

Location=corner, Mame=5tation, Mumber=1, Unitld=Nodel ;I IVEISIDH 2 j

I Low Speed (B0/zec| ﬂ

Exported Channels

Format
=l asc |

Element Matet Wal 1 Magnitud «
Element] Vatst Val 1 Phase
Element] W11 M aarituc
Elementl Vb tst_Wb1_1 Phase
Element] W tst_Wel_1 Magnitud

Element] e tet_Wel_1 Phase il

Elementl.latst_lal_1 Magnitude
Elementl.latst_lal_1 Phasze o |
Unuzed Rec Chan.Magnitude

Unused Rec Chan.Phase LI

[~ Dffset negative start times to begin at zero

ok |

Element Yatst %al_1.Magnitude
Element1 Va.tst ¥al_1.Phasze
Element.Vb.tst_vb1_1.Magnitude

Cancel

Figure 3.3: PTI Settings

The PTI file format is used to import records into the Power Technologies In-
corporated system modelling software.

Output File PTI export produces a single output file with an .asc extension.

Name

Function

Export to..

The base filename and directory of the output files are set
using the Export to.. option.

By default the base filename is the same as the record you are
exporting.

You can edit this or use the Browse button to set a new direc-
tory and/or base filename.

Station Name and Identifi-
cation

The Station Name field is set by default using the unit's Station
Name setting. It is written as the first line after all the channel
names. This text can not be edited.

The Identification field is not written to the PTI output file.

Header Text

The Header Text field contains the text that is written as a sin-
gle line in the fourth line in the output file.

By default, the field contains the Location, Name, Number and
Unit ID of the recorder that produced the record.

This text can be modified, deleted or extended as desired.

Version

The Version field lets you select between PTI version 1 and
version 2. Please refer to PTI documentation for details on the
differences of these versions.

Format Only ASCII format output files are available.

Format

ASCII is the only format option for PTI.

D02225R01.55
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3 Record Export

Channel Selection

Use Channel Selection to select channels to export.

You must select the channels from the record that you want to

include in the output file.

For convenience, the digital data recorded is classified into:

« High Speed (5760/sec): Analog and external digital input
channels sampled at the high speed transient data rate.

« High Speed (480/sec): Analog and internal logic channels
produced 8 times per cycle.

« Low Speed (60/sec): Analog input channels sampled at the
low speed swing data rate.

Select the desired channel from the list with a left-click.

Multiple channels can be selected using standard Windows

selection actions (click + Ctrl or Shift keys).

Place selected channels in the Exported Channels list box.

>
Place all channels into the Exported Channels list box.
>>
Delete a channel from the Exported Channel list box.
<
Delete all channels from the Exported Channel list box.
<<

D Offset negative start
times to begin at zero

When checked, this option shifts the negative time to start from
zero.
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3 Record Export

Excel (CSV) Format

CS5Y Export Settings

Expoit to...

Idala\N\nars'H ecordertRecords\2001-01-24-16.14.45.0001 cav Browse.

Station Name

Idertification

IStalion

Header Text

INode1

Wergion

Location=comer, Mame=S5tation, Number=1, Unitld=Node1 ;I ISimpIe d

Format

=l Jasc |

Exported Channels

il |Element] Vatst_al_1 Magnitude
Elementl ¥a.tst_¥al_1.Phase
Element b b1 1 Magnituc

ent < | Element1 b tst_b1_1.Magnitude
Element Wb.tet Wh1_1 Phasze

Element Me.tet Yol 1 Magnitud
Element! Me.tst_Wel_1 Phasze il
Elementl latst_lal_1 Magnitude

Element1 latst_lal_1 Phaze <<|
Unused Rec Chan.Magnitude

Uruzed Rec Chan.Phase LI

I Low Speed (B0/sec| j

Elementl Ma.tst_al_1 Magnitud a
Element] Va tst val 1 Phase

™ Dffset negative start times to begin at zer

oK | Cancel |

Figure 3.4: Excel (CSV) Settings

The Excel CSV (Comma Separated Value) format is used to import records
into a Microsoft Excel spreadsheet. Thisformat is aso known as comma de-
limited ASCII and can generally be used by most programs that import data ar-

rays.

Excel CSV export produces asingle output filewith a.csv extension, whichis
recognized by Excel. Excel is automatically launched when you double-click

onfile.
Name Function
Export to.. The base filename and directory of the output files are set

using the Export to.. option.

By default the base filename is the same as the record you are
exporting.

You can edit this or use the Browse button to set a new direc-
tory and/or base filename.

Station Name and Unit ID

The Station Name and Identification fields are not written to the
Excel CSV format output file.

Header Text

There is no header text written to the Excel CSV format output
file.

Version

There are no version options for the Excel CSV output.

Format

ASCII is the only format options for the Excel CSV output.

D02225R01.55

RecordBase View User Manual

3-7



3 Record Export

Channel Selection You must select the channels from the record that you want to

include in the output file.

For convenience, the digital data recorded is classified into:

« High Speed (5760/sec): Analog and external digital input
channels sampled at the high speed transient data rate.

« High Speed (480/sec): Analog and internal logic channels
produced 8 times per cycle.

« Low Speed (60/sec): Analog input channels sampled at the
low speed swing data rate.

Select the desired channel from the list with a left-click. Multiple

channels can be selected using standard Windows selection

actions (click + Ctrl or Shift keys).

Place selected channels in the Exported Channels list box.

Place all channels into the Exported Channels list box.

>>

Delete a channel from the Exported Channel list box.

<

Delete all channels from the Exported Channel list box.

<<

D When checked, this option shifts the negative time to start from
Offset negative start zero.

times to begin at zero

Exporting T-PRO Through fault event files (*.tpe) can be exported using Excel (CSV) format.
E%?]l#g PnFEa)l(J(lztd + 1. Open RecordBase View application and select a T-PRO event file as
(CSV) Format shown below (if the event file does not exist in the database, you can sim-

ply click on the"Add" button and select T-PRO event fileto add it to the
existing database).

iR ftecor dBlase View - [C:Wrogram Files\WxiP haselecos dilase ViewlalabaseWecor diaseViowtlata. mdb]

Aplceach | [y viow Settrn B S Settoes Megorta [ Badd [ ockete [ Export @l serd [ Sveto B Tramfor smconts. .
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] Fncond Marte | 74 2
o el ]
S T 700702407 1035050 405
Shop Time 2007 0009 Q0T A7 000
Lk I 1ty [Cor e —— |
Sewial Mamber 1047009601 S0-06 Snton Nacw “2aton Mot
Prodht T-PRO

Tiiget Evert are Evert Ut

O 007-007.07 0 H 170 Trasagh¥ sk K7 S 16 0 D0y Liser -
CSNMDANOTIGATSS P WM SOG 00 POAN
06200700 07_IGAGSA 327 10041 GRIM0 MDD SEOATN T

OF 20070107 104140 900 10043 30X)  BHD 10059 PEAK
CO2007-0NO7_IG4143 500 1004)  BAZIZ 405140 10003530 OF
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Figure 3.5: RecordBase View main window with T-PRO Event records
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3 Record Export

« 2. Click on"Export" toolbar button which displays" Select export file type"
dialog and select Excel (CSV) file type.

MMl Recor dBase View - [C:\Program Files\NxtPhase\Recar dBase View\Databa ecordBaseViev mdb]
flGraph | Fd view Settings Bg Save Settings | Reports ~ | [BaAdd [ Delete | [ Export @0Send [ Save to &3 Transfer records. .,
File Edit Records Options Help = x|
Trigger Time Unit 1D Type | Recara Name Lnimib-2007-02-08_14 32 49 000, TPE
eyert o Trigoer Tine[2007-02-0508:3248 000 ]

2007-02.08 05:32:43 000 _| Lnito
] Start Time 2007-02-07 103358 485
Stop Time 2007-02-08 08:32.47 000
unit 1D UntiD Classification unclassifisd ]
Serial Mumber TPRO-B700-G50150-05 Station Hame Station Name:
Product T-PRO

F140 10002893 12T

AMNSS -PRAK.

Cancel

Records Found: 4

& Inthe past 6_=|[vears _-| carch
© Between | 2000-May-01 00:00:00 _r | @nd | 2001 -Feh-01 00:00:00 x|

D eportinaTao.. @ T &L 1196m

Figure 3.6: Export file type selection Excel (CSV) format

« 3. Onceyou select Excel (CSV) file export type, the following dialog will
be displayed to select the file name. Choose the desired location and file
name and click OK to export the event data.

e ViAo et s i iase Ve Y

Nl Granh | [ e Settings By Save Settngs | Repots < | [Yadd [} Oelete | Expert gl send [ Save to B3 Transter records.

-l 2]

" CSV Fxport Settings |8 =i

[MTPRG 0700 50073006 T hrough? sl xamln cov
Stalicn Misa

Mande Tak

I Gifent nagative st timas 1o bagin & s

o] Camrenl

Figure 3.7: File and Location selection through CSV Export settings

» 4. Double click on the exported Excel (CSV) file to view the events ar-
ranged in descending order. A typical example of the csv fileis depicted
below.
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3 Record Export

B Microsoft Ducel - Throught aultExample.csy
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20 2007021811 37:3 5

wlm| ~

21 (2007021911 37,34 42
22 (2007-02.19_11.37-30
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Figure 3.8: Example of converted through fault events as depicted in Microsoft Excel

Y ou can also export the event file using right context menu from the explorer
and follow Steps 2 and 3.

Note that selecting any export file other than the Excel (CSV) for T-PRO
event file will result in "No data was selected, nothing eas exported"” di-

alog and the export process will be terminated.
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Index

Index

A

absolute time 2-18

active trace information 2-16
add 2-8

add analog graph 2-11

add digital graph 2-12

C

calculate derived channels now 2-23
calculated channels 2-72
change scale (Y axis) 2-22
change trace color 2-15

channel tool-tip 2-32
COMTRADE import 2-78

copy to clipboard 2-9

copy trace 2-13

copy trace data to clipboard 2-15
cross hair 2-17

D

delete 2-6, 2-8
delete all traces 2-15
delete graph 2-12
delete trace 2-14

E
exit 2-7
export 2-6
COMTRADE 3-1, 3-3
Excel (CSV) 3-1, 3-7
launch 3-2
PTI 3-1, 3-5
exporting channel data 2-74
exporting views 2-73
extend print range 2-25

F
file menus 2-3
fundamental RMS 2-18

G

graph 2-32
adding 2-32
adding channels 2-32
copy to clipboard 2-73
keyboard functions 2-35
panning 2-35
save as meta file 2-73
time alignment 2-66
zooming 2-33

graph menus 2-11

H

harmonics 2-18
help menus 2-28

|
import 2-7

L
launch RecordGraph
from RecordBase View 1-2
line 2-10
lock markers 2-25

M
markers 2-16, 2-17, 2-18, 2-65
measure
absolute time 2-67
fundamental RMS 2-68
harmonics 2-70
markers 2-65
primary 2-65
secondary 2-65
symmetrical components 2-71
true RMS 2-69
measure menus 2-16
measurements 2-65
menus 2-2
move 2-13

O

options menus 2-23

P
paste ttrace 2-14
primary 2-17, 2-65
print 2-4

print all 2-5

print direct 2-5
print options 2-80
print preview 2-6

R
readouts 2-65
record
list 1-11
search 1-6
sort 1-7
summary 1-7, 1-11
record summary 2-76
RecordGraph
components 2-1
graphs 2-32
menus 2-2
tool bar buttons 2-28
rename tab 2-8
report 1-9
print 1-12
summary 1-12
reset zoom 2-21
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Index

S zoom Y axis + 2-20

save as metafile 2-9

save template 2-3, 2-4, 2-5, 2-6
save template as 2-3
scale menus 2-19
secondary 2-18, 2-65

set graphs per page 2-11
set phase colors 2-26

set precision 2-26, 2-27
show channel list 2-10
show grid 2-23

show legends 2-24

show record summary 2-7
show trigger marker 2-24
show X axis ticks 2-23

T

template manager 2-4
templates 2-57
create new 2-59
default 2-58
manager 2-60
managing 2-59
menus 2-60
multiple IED 2-62
single IED 2-61
tool tip 2-61
time alignment 2-18, 2-66
titles 2-9
graph 2-64
view 2-63
tool bar 2-10
tool bar buttons 2-28
true RMS 2-18

U

undo zoom 2-21

\Y

version descriptions 5-3

view 2-30
adding 2-30
deleting 2-30
differential 2-54
exporting 2-73
harmonic 2-40
impedance 2-41
overlay 2-38
renaming 2-31
symcom 2-39
timeline 2-37
trend 2-56

view menus 2-8

Z

zoom 2-33, 2-34

zoom X axis - 2-19
zoom X axis + 2-19
zoom Y axis - 2-20
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Software Installation Instructions

To Install Software
on your Computer

The CD-ROM contains software and the User Manual for RecordBase View.
Software isinstalled directly from the CD-ROM to a Windows PC.
The CD-ROM contains the following:

» RecordBase View interface software

* RecordBase View User Manua in PDF format

Insert the CD-ROM in your drive; the CD-ROM should open automatically. If
the it does not, go to Windows Explorer and find the CD-ROM (usually on D
drive). Open the CD.exe file to launch the CD-ROM.

Toinstall the software on your computer, click the desired item on the screen.
Theinstallation program launches automatically. Installation may take afew
minutes to start.

To view the User Manual you must have Adobe Acrobat on your compuiter. If
you need a copy, download a copy by clicking on Download Adobe Acrobat.

For proper operation of RecordBase View ensure that the Windows
date format is set to YYYY-MM-DD. You can set this date through
Windows Control Panel, Regional Settings. (For Windows XP
choose Regional and Language Options.)

Release Date: D02225R01.55
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